This forum is designated to discuss Hello Engines!.

Quick Rating Index

Postby BGW » May 14th, 2011, 12:41 am

Anybody had problems running the Quick Rating Index under the reports & Sussess Tab (Hello Engines v7)

Tried three times know, once for 90 minutes. I get a dialog box which says 'Please wait while Hello Engines! retrieving data. It then just sits there, the percentage complete bar never moves off the start.

Is this a long process or does the programme not work under win7 properly?

any help appreicated.

BGW
http://www.onsafelines.com
BGW
User
User
 
Posts: 5
Joined: May 14th, 2011, 12:20 am

Re: Quick Rating Index

Postby Support (AceBIT) » May 16th, 2011, 5:43 pm

Hello BGW,

We have tried your website with the Quick Rating under Windows 7 and it worked fine.

Could you please check in the File Menu -> Update Manager that the software and the database are up-to-date?

Best regards
AceBIT - Support -
Support (AceBIT)
AceBIT
AceBIT
 
Posts: 2427
Joined: March 27th, 2003, 10:53 am

Re: Quick Rating Index

Postby BGW » May 18th, 2011, 12:55 pm

Hi AceBits,

I am running the most upto date version. Windows 7 is also upto date. I have set your application to run in administration mode, but alas after 30 minutes I had to crash the programme as no progress was indicated on the progress bar.

I am thinking of moving the application from my laptop to my XP desktop to see if it fairs better, are there any licensing issues to be aware of in doing this?
BGW
User
User
 
Posts: 5
Joined: May 14th, 2011, 12:20 am

Re: Quick Rating Index

Postby Support (AceBIT) » May 18th, 2011, 3:48 pm

Hallo BGW,

You can use your license on up to two PCs - for a third PC you would have to deactivate an activated copy via File -> Deactivate Software.

Please let us know about the results.

Have you tried the Quick Rating with other websites, too?

Best regards
AceBIT - Support -
Support (AceBIT)
AceBIT
AceBIT
 
Posts: 2427
Joined: March 27th, 2003, 10:53 am

Return to Hello Engines!

Who is online

Users browsing this forum: Google [Bot] and 1 guest

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 121 on August 29th, 2013, 9:52 pm

Users browsing this forum: Google [Bot] and 1 guest