Search found 2 matches

by hock
February 9th, 2012, 12:47 pm
Forum: AceBackup
Topic: Schedule not working
Replies: 1
Views: 11204

Re: Schedule not working

Task must be enabled - with Windows Server 2008 go to Administrator Tools / Task Scheduler / Task Scheduler Library - select the task (name) - status must be READY if not right click and enable. Other windows op systems similar.
by hock
February 9th, 2012, 12:41 pm
Forum: AceBackup
Topic: schedule not working
Replies: 1
Views: 6487

Re: schedule not working

You need to enable or activate the schedule. With Server 2008 for example, go to Administrator Tools/Task Scheduler/Task Scheduler Library - select the task (name) - must be READY if not right click and enable. Other Windows operating systems are similar.