Search found 6 matches

by Evergreen
April 7th, 2017, 1:43 am
Forum: Password Depot Enterprise Server
Topic: Password Depot Enterprise Server 10.5 is now available!
Replies: 1
Views: 4895

Re: Password Depot Enterprise Server 10.5 is now available!

After upgrading server to 10.5, We are gettingf the following message when we start the server interface:

Warnung
Error loading log.
C:\Program Files(x86)\AceBIT\Password Depot Server 10\Logs\pwdne_srv.logx
Dateizugriff verweigert
by Evergreen
February 15th, 2017, 8:15 pm
Forum: Password Depot Enterprise Server
Topic: Single Line License Key field in version 10 causing problems
Replies: 3
Views: 5482

Re: Single Line License Key field in version 10 causing problems

It looks like multiline Additional Key field is added. We are moving keys from License Key field to Additional Key fields as a workaround.
Thanks
by Evergreen
January 4th, 2017, 6:01 pm
Forum: Password Depot Enterprise Server
Topic: Single Line License Key field in version 10 causing problems
Replies: 3
Views: 5482

Single Line License Key field in version 10 causing problems

Hi Until version 10 we were able to enter multiple lines into License Key field. For example, we have 4 licenses for Password Depot clients and we entered these 4 licenses into License Key 1 license per user per line LICXXX-XXXX - Michael LICYYY-YYYY - Jane LICZZZ-ZZZZ - John LICSSS-SSSS - Alan Howe...
by Evergreen
April 30th, 2013, 10:12 pm
Forum: Password Depot Enterprise Server
Topic: 2 critical problems with the server 7.0.1 & client 7.0.3
Replies: 3
Views: 6877

Re: 2 critical problems with the server 7.0.1 & client 7.0.3

Yes, It's working now. Thank you for the quick fix.
by Evergreen
April 25th, 2013, 5:23 pm
Forum: Password Depot Enterprise Server
Topic: 2 critical problems with the server 7.0.1 & client 7.0.3
Replies: 3
Views: 6877

2 critical problems with the server 7.0.1 & client 7.0.3

1- I cannot access the server remotely as the server binds the configured port only to loopback address of the server and not to actual IP address. I installed the server 7.0.1 and changed the port to 5000. When I tried to connect to server remotely, the client 7.0.3 could not connect to server. Run...