Search found 26 matches

by davidascher
August 17th, 2013, 12:38 am
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

Re: trouble DOWNloading files from FTPS site

I neglected to mention (and you neglected to ask) that I was running Wise-FTP with Windows XP. I recently purchased a Windows 8 machine; I downloaded Wise-ftp7 and it seems to work just fine. No problems that I can see, so far.

I guess it is definitely time to retire the XP box.
by davidascher
August 14th, 2013, 5:24 pm
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

Re: trouble DOWNloading files from FTPS site

I hope that it will not come as a shock to you that I have no control over the protocol for this server. It is part of Yahoo Small Business Services and they determined that the only way to FTP to their web servers is by using SFTP. So I am stuck as far as that goes. I could send you my credentials ...
by davidascher
August 13th, 2013, 9:05 pm
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

Re: trouble DOWNloading files from FTPS site

I am suddenly getting these messages in the log when I connect to this site using WS-FTP 7: > PORT 10,0,0,9,14,32 < 500 I won't open a connection to 10.0.0.9 (only to 66.30.72.217) > PWD < 257 "/" is your current location > PORT 10,0,0,9,14,33 < 500 I won't open a connection to 10.0.0.9 (only to 66....
by davidascher
August 13th, 2013, 7:00 pm
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

Re: trouble DOWNloading files from FTPS site

I have downloaded the trial version and it seems to fail exactly the same way. In addition, the Automatic selection of Binary vs. Ascii file types does not work. It looks like you have already released this version... if so, you really need to think about an update to fix the AUTO selection of Binar...
by davidascher
August 9th, 2013, 6:26 pm
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

Re: trouble DOWNloading files from FTPS site

the site is ftp.theemergenceproject.net Using FTPS - explicit TLS/SSL Explicit Auth Type is Auth TLS I noticed the following > RETR /events.htm < 150-Accepted data connection < 150 51.3 kbytes to download < 226-File successfully transferred < 226 0.014 seconds (measured here), 3.68 Mbytes per second...
by davidascher
August 9th, 2013, 3:16 am
Forum: WISE-FTP
Topic: trouble DOWNloading files from FTPS site
Replies: 10
Views: 11147

trouble DOWNloading files from FTPS site

I can rarely successfully download files from this FTPS site but I have no trouble at all UPloading files. I do not see any meaningful error messages in the log so I do not know how to proceed to troubleshoot this. Is there some way to get more information logged? what else can I tell you to help wi...
by davidascher
August 8th, 2013, 7:10 pm
Forum: WISE-FTP
Topic: need to respecify ftp port after disconnects
Replies: 5
Views: 10770

Re: need to respecify ftp port after disconnects

How are you doing with finding a solution to the problem? It's been a few months since your last reply.
by davidascher
May 3rd, 2013, 10:24 pm
Forum: WISE-FTP
Topic: need to respecify ftp port after disconnects
Replies: 5
Views: 10770

Re: need to respecify ftp port after disconnects

I am using Wise-FTP 7.0.6. Here is a captured image of the popup that I am seeing.... WISEftpConnectionErrorPopUp-2.jpg I enter the port as "ftp"; wise-ftp reconnects; Later the same error appears and the port is again empty. I DO have the checkbox "remember the server profile changes" checked. AND ...
by davidascher
March 30th, 2013, 9:07 pm
Forum: WISE-FTP
Topic: need to respecify ftp port after disconnects
Replies: 5
Views: 10770

need to respecify ftp port after disconnects

I am experiencing fairly frequent disconnection from various ftp servers for reasons that I have not yet determined. I get a messages asking if I want to reconnect, I click on "YES" and then I get a popup which seems to require me to enter the port to use. I enter 'ftp' and it connects. Why would I ...
by davidascher
August 1st, 2011, 12:56 pm
Forum: WISE-FTP
Topic: Access violation??
Replies: 4
Views: 9423

Re: Access violation??

I understand. I am not getting the error anymore so I guess we'll never know what caused it.
by davidascher
July 20th, 2011, 9:17 pm
Forum: WISE-FTP
Topic: Access violation??
Replies: 4
Views: 9423

Access violation??

I'm seeing this message since yesterday- Access violation at address 0040838A in module 'WiseFtp7.exe'. Write of address 0000007C when I edit and save an updated file on the server. Usually the file gets only partially saved - sometimes none of it gets saved. Sometimes WiseFTP-7 crashes. Sometimes i...
by davidascher
July 18th, 2011, 8:17 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

What I was seeing in V7, under "Download"->"move to local system" is greyed out. Not "Move To". I was just about to post and image showing what I meant but NOW (and I have changed nothing) the 'move to local system' is NOT greyed out. Inconsistent behavior seems to be much more common with V7 than i...
by davidascher
July 18th, 2011, 5:19 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I did a little more testing using a different ftp server and everything appears to be working fine with that server. I went back to the original ftp server that gave me all the problems yesterday and today it appears to be working reasonably. I should have thought of testing with a different ftp ser...
by davidascher
July 16th, 2011, 6:48 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I've been upgraded to v7.0.3 and now the drag and drop from an explorer window doesn't work again... It DID work fine in the test version you provided me with. I also noticed that you 'fixed' the problem that folders could not be moved to the local system (under "Download"->"Move to Local System" by...
by davidascher
July 2nd, 2011, 12:31 am
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I'd be happy to test again when you get some code ready.
by davidascher
July 1st, 2011, 6:48 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I downloaded the executable and drag-n-drop works perfectly but only for files - NOT for folders. In Version 6 I can do drag and drop both folders and files. I hadn't noticed before but Download-> "Move to Local System" moves files but doesn't delete the empty folders from the remote system after th...
by davidascher
June 30th, 2011, 7:12 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

thank you for the rapid (as usual) response.

It sounds like you must have some idea why this might be happening on my system...
When might the next build be available? I would be happy to test it for you before you release it generally.
by davidascher
June 30th, 2011, 2:57 am
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I am very very embarrassed about this... I did a lousy job of investigating this problem and jumped to false conclusions. PLEASE DISREGARD MY PREVIOUS OBSERVATION THAT THIS WAS NOT A WISE-FTP Version 7 problem... I have only seen a drag and drop problem with WISE-FTP Version 7. Here is the real stor...
by davidascher
June 30th, 2011, 12:10 am
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

It appears that the problem I'm having has nothing to do with Wise-FTP. I finally noticed that I got the icon indicating that I couldn't do a drag & drop as soon as I grabbed the file and started moving it.

Sorry to have bothered you about it.
by davidascher
June 29th, 2011, 9:19 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Re: Version 7 and Drag & Drop?

I'm still running win-xp. I am trying to drop on the lower panel on the right.

Can you suggest anything I can do to gather more information to figure this out?

thanks.
by davidascher
June 27th, 2011, 5:45 pm
Forum: WISE-FTP
Topic: Version 7 and Drag & Drop?
Replies: 15
Views: 14950

Version 7 and Drag & Drop?

In version 5 and 6 of Wise-FTP I was able to drag and drop a file from an explorer window into the remote system pane and it would get uploaded. In version 7, I get an icon (circle with line through it) indicating that I cannot drop the file in the pane.... and I cannot. Is this change in behavior i...
by davidascher
May 12th, 2011, 7:10 pm
Forum: WISE-FTP
Topic: WISE-FTP 7 is now available!
Replies: 4
Views: 8837

Re: WISE-FTP 7 is now available!

I've been trying out Version 7 and I see and appreciate the new feature that it will reopen the connections I had open when I shut it down. Beyond that, I am not seeing 25 Euros worth of improvements. I've looked at the list of new features and nothing leaps out at me as something "I gotta have". Th...
by davidascher
March 27th, 2008, 2:41 pm
Forum: WISE-FTP
Topic: handling of symlinks, symbolic links, softlinks
Replies: 3
Views: 2882

Re: handling of symlinks, symbolic links, softlinks

..Thanks... that is what I thought. It would be nice if this tidbit were in the documentation/online help somewhere. I could have saved myself a couple of hours and I would expect that other folks would also save some time and aggravation in the future if there was some mention of symlinks in the do...
by davidascher
March 27th, 2008, 2:44 am
Forum: WISE-FTP
Topic: handling of symlinks, symbolic links, softlinks
Replies: 3
Views: 2882

handling of symlinks, symbolic links, softlinks

I am using Wise-FTP 5.5.8 and I am finding that I cannot delete any symlinks on my server. None of the terms 'symbolic', 'soft', 'softlink', or 'symlink' are found when I search through the online help. And the "What's new in Version 4" in the User's Guide lists • "Symlinks" handling on UNIX servers...
by davidascher
August 11th, 2006, 6:47 pm
Forum: WISE-FTP
Topic: Apparent bugs in v5.01
Replies: 1
Views: 1812

Apparent bugs in v5.01

1- there is no way that I can find to remove an item from the quick connect list. 2- there is no Quick Connect "command" in the menus that works like the command described in the help file 3- The operation of MACROS? (or is it SCRIPTS? - "macros" is listed as a feature, but does not appear in the He...
by davidascher
November 16th, 2005, 9:40 pm
Forum: WISE-FTP
Topic: Version 4.0.2 is now available!
Replies: 5
Views: 3069

doesn't seem very reliable

I have started using version 4.0.2 and I have been disappointed so far with its propensity to simply disconnect itself from the remote site after renames or uploads to the site. It also appears to act quite differently depending whether I upload using drag 'n drop or the upload icon or double click....