Search found 4 matches

by goldfinch
January 13th, 2008, 7:24 pm
Forum: WISE-FTP
Topic: revised home page not uploading
Replies: 5
Views: 3501

Re: revised home page not uploading

Another thought. I did try to delete the original index folder. It disappeared from the right hand box and seemed gone. Bad move, I now know. It's there somewhere that i can't find. So I am left with that to correct. Would it be possible to clear the whole page and reload everything, including the i...
by goldfinch
January 12th, 2008, 9:32 pm
Forum: WISE-FTP
Topic: revised home page not uploading
Replies: 5
Views: 3501

Re: revised home page not uploading

Almost there. I can get to the reviesd page if I use http://www.homepageaddress.org/index but get the old one when I do not append "index". My mistake was in uploading the file rather than ony the "e" part-I used the upper WISE window and not the bottom one. So now how do I get rid of that old file?...
by goldfinch
January 10th, 2008, 7:44 pm
Forum: WISE-FTP
Topic: revised home page not uploading
Replies: 5
Views: 3501

Re: revised home page not uploading

OK, I tried that and repeated the process with no success. The old home page continues to open the page even after I've deleted it. Can I be doing the delete wrong? I left click on the folder, delete and it goes away. Is it really gone? I've checked the file I've been uploading again and it does hav...
by goldfinch
January 10th, 2008, 2:51 am
Forum: WISE-FTP
Topic: revised home page not uploading
Replies: 5
Views: 3501

revised home page not uploading

I am using 5.5.6 for the first time. When I upload the updated homepage folder "index", the program indicates it is uploading, but when I check it online, it is the old homepage. I tried deleting the old one, then uploading the new one. The old one was still up. So I deleted the old folder without r...