Fehler bei Analyse & Fehlererkennung

Forum für unser SEO-Profi-Tool "ASEOPS" (AceBIT SEO Professionals Suite, Nachfolger von Hello Engines! Professional).
Post Reply
bitseeker
Expert
Expert
Posts: 44
Joined: November 16th, 2009, 10:37 pm

Fehler bei Analyse & Fehlererkennung

Post by bitseeker » November 7th, 2012, 4:01 pm

In ver 8.5.2 wird bei der Analyse nach IMG-Tags ohne ALT-Text scheinbar falsch gesucht/ausgewertet

IMG-Tags ohne ALT-Text
Beschreibung: Wieviele Bilder enthalten keinen ALT-Text?
Gewichtung: Wichtig
Ergebnisse der Analyse: Kein h1-Tag gefunden.
Wert: 100 %
Empfehlung: Keine Änderungen erforderlich.


Was hat ein h1 Tag mit ALT Texten von Bilder zu tun?

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Fehler bei Analyse & Fehlererkennung

Post by AceBIT » November 7th, 2012, 7:19 pm

Vielen Dank, bitseeker! Hier wurde offenbar der String in "Ergebnisse der Analyse:" vertauscht. Wir im nächsten Build korrigiert!
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Fehler bei Analyse & Fehlererkennung

Post by AceBIT » January 25th, 2013, 5:29 pm

Der falsche String wurde im aktuellen Build 8.5.3 korrigiert.
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

Post Reply