Help!!! New WISEftp v.5 user needs urgent help!!!!

This forum is designated to discuss WISE-FTP.
Post Reply
Bryan Ribbans
Newbie
Newbie
Posts: 1
Joined: August 18th, 2007, 5:48 pm
Location: England
Contact:

Help!!! New WISEftp v.5 user needs urgent help!!!!

Post by Bryan Ribbans » August 18th, 2007, 6:02 pm

Hi everyone!

My ISP host sent me a series of 'freebies' for being such a good customer and one of them was WISEftp v.5.

I have downloaded it and got it working fine. (I have two web sites and use CUTEftp on one of them and have noted the similarities but have been searching for another ftp programme and WISE fits the bill nicely, so I want to use it on one of the sites)

Anyway, I have noted the points about putting the site into the HTDOCS file, started up WISEftp, it 'see's' my web pages on the hard-drive in the left-hand screen and it connected fine to my site. In the right-hand screen I see the HTDOCS file (amongst others) and double-click it and all the published web pages appear instantly. Great, I thought.

So, highlight a page on the left screen, click the up-load icon and it starts to work BUT, and here's the problem - it keeps coming up with the error message as follows:

553-Can't open that file: Invalid argument
< 553 Rename/move failure: No such file or directory

So, what am I doing wrong?

I have not physically 'up-loaded' anything as the HTDOCS file appears to show everything is already there................

Sop, I'm lost to know what to do....

Help!

Thanks for reading this,

Best regards,

Bryan Ribbans

Post Reply