Error 421

This forum is designated to discuss WISE-FTP.
Post Reply
oliverdixon
Newbie
Newbie
Posts: 1
Joined: January 18th, 2008, 2:46 pm

Error 421

Post by oliverdixon » January 18th, 2008, 3:00 pm

I have been using Wise-FTP for years without problems, always with the same hosting service. The only changes I have made since I last used the program are to upgrade to version 5.5.6 and am now using wireless router.

I managed to transfer one small file, and a couple of empty directories. After that, it all went pear-shaped.

Like an earlier forum topic (421 Too many connections. Goodbye first posted 31 Aug 2007) , I am getting error 421 although in this case the message (presumably generated by the host) is "I can't accept more than 1 connection at a time."

I have followed some of the ideas from the previous forum - like reducing the number of threads to 1, and connecting in activate mode - didn't work.

Finally I tried the workaround suggested by the site administrator on 16 Nov, 2007. The files went over, but in the process, the image files became corrupted

Before taking this matter up with my hosting service, would like to hear your point of view. It all seems very strange that everything worked fine in the past.

Support (AceBIT)

Re: Error 421

Post by Support (AceBIT) » January 22nd, 2008, 2:19 pm

Hello,

Is the transfer speed now faster than before this problem appeared?

You can try to upload files with activated speed limits. This can be done in the Site Manager on the tab Advanced. Please uncheck the option "Use global speed limits" and define an upload speed, for example 50 KB/sec.

Best regards

Post Reply