Site manager wont connect

This forum is designated to discuss WISE-FTP.
Post Reply
rogue angel images
Newbie
Newbie
Posts: 1
Joined: November 29th, 2010, 11:55 am

Site manager wont connect

Post by rogue angel images » November 29th, 2010, 12:15 pm

Site manager wont connect - I am using wise ftp a few years now I have version 5.5.3 - I was uploading a site for a friend trying to fix a issue with web forms on the Fasthosts website where I obtained your software two years ago.
My friends PC man was assisting me via remote acces between us we didn't resolve the issue but he did delete my cookies and passwords in the control pannel as the website wasn't diplaying right. Would this have effected how my wise ftp runs as now when I run the software no details are displayed in the details box and the connect button wont highlight. Please can anyone help as I do need to fix my web form issue for my friend. I also click file and update manager only to no effect on the software. Please can someone help me!?

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Re: Site manager wont connect

Post by Support (AceBIT) » December 2nd, 2010, 10:42 am

Your servers are stored in a file called wiseftpsrvs.bin. Please have a look here: http://www.acebit.com/service/kb/article/000154

The deletion of cookies would not affect your server list. Please note that WISE-FTP stores the servers in a specific directory which is connected with your Windows account. If you log in with a different user, you will see different servers.
AceBIT - Support -

Post Reply