Winsock Error #11001 - host not found

This forum is designated to discuss WISE-FTP.
Post Reply
tgardner94022
Member
Member
Posts: 6
Joined: April 2nd, 2007, 6:04 am

Winsock Error #11001 - host not found

Post by tgardner94022 » January 13th, 2014, 7:18 pm

I have been running Wise-FTP for many years; currently still using v5.5.5 on an XP machine. All of a sudden I cannot connect to any of the three servers I have been using for years. In one case I get the 11001 error and in the other two I get 10013 - permission denied- all with hosts that I know to exist. I get similar errors if i try to connect to the "Common FTP Servers" provided with the Wise-FTP installation

I am running Norton Security Suite v 21 from Comcast. Both Norton and XP are current, so maybe it was an upgrade to one or both. Any idea what has changed and how to fix? I suppose one solution might be to upgrade, but I'd like to know the problem won't be there if I do so.

Separate subject, but is there any way to filter the forum by language - Ich spreche wenig deutsch.
Regards,
Tom

User avatar
Stefan (AceBIT Team)
Guru
Guru
Posts: 423
Joined: June 4th, 2013, 5:19 pm

Re: Winsock Error #11001 - host not found

Post by Stefan (AceBIT Team) » January 15th, 2014, 6:10 pm

Hello Tom,

did you already try re-installing Wise-FTP? You can download the installer on our website.

Regarding the other subject, as you already may have noticed, we moved the thread into an other forum.

We have a separate English section with forums for all of our products.

Post Reply