task planner binary mode

This forum is designated to discuss WISE-FTP.
Post Reply
aks155
Newbie
Newbie
Posts: 2
Joined: February 23rd, 2014, 1:32 pm

task planner binary mode

Post by aks155 » February 23rd, 2014, 1:39 pm

Hi all!
I use wise-ftp task planner 7.0.6.0 for transmit windows server backup to my ftp.
There is a VHD-file 300 GB. In logs of task i see an error:
- Upload /backup/WindowsImageBackup/SRV-HV/Backup 2014-02-21 200032/e31a38e2-2aa3-4b4d-9926-8b430b71db08.vhd - Error (150 Opening ASCII mode data connection for /backup/WindowsImageBackup/SRV-HV/Backup 2014-02-21 200032/e31a38e2-2aa3-4b4d-9926-8b430b71db08.vhd)

Why this file was transmitted in ASCII mode? How can i configure task planner to use binary mode for VHD-files?

User avatar
Stefan (AceBIT Team)
Guru
Guru
Posts: 423
Joined: June 4th, 2013, 5:19 pm

Re: task planner binary mode

Post by Stefan (AceBIT Team) » February 24th, 2014, 10:06 am

Hello asks155,

please make sure that the Binary and the AUTO modes are enabled. You can find these two buttons on the toolbar between the two explorer areas.

Furthermore, the user can define file types for which the ASCII mode should be used. You can find these file types in the Preferences (F11) > File Types. Make sure the extension of the file doesn't appear in that list.

aks155
Newbie
Newbie
Posts: 2
Joined: February 23rd, 2014, 1:32 pm

Re: task planner binary mode

Post by aks155 » February 24th, 2014, 10:36 am

File Types in Wise FTP are defined as default, without VHD.
Binary and AUTO are enabled.

But i dont use Wise FTP client, i use Wise FTP Task Planner. Does it takes this options from client? If yes, why this VHD-file transmitted in ASCII mode?

User avatar
Stefan (AceBIT Team)
Guru
Guru
Posts: 423
Joined: June 4th, 2013, 5:19 pm

Re: task planner binary mode

Post by Stefan (AceBIT Team) » February 28th, 2014, 2:08 pm

The Task Planner uses the binary/auto mode to transfer the files.

We can't tell why this doesn't apply to your task. We recommend creating a new task and if that doesn't work, reinstalling WISE-FTP.

When you're reinstalling the program, make sure there is no other version of it installed and delete the old settings directoy. The default path of this directory is "C:\Users\USERNAME\AppData\Roaming\AceBIT\WISE-FTP 7".

Post Reply