Version 2.5.3 and Windows 7 new issue

This forum is designated to discuss Password Depot.
Post Reply
JeffPalmer
Newbie
Newbie
Posts: 2
Joined: February 11th, 2011, 9:41 am

Version 2.5.3 and Windows 7 new issue

Post by JeffPalmer » February 11th, 2011, 10:06 am

I installed Version 2.5.3 under Windows 7 (clean install) in Dec 2009 and had been working with no issues up until last month. I had to wipe my system clean and reinstalled. I was able to install, but it will not launch at all. I immediately get a pop-up that says:

Password Depot has stopped working

Problem details are shown below.

I tried excepting it from DEP and got this error:

Anwendungsfehler
Exception EOleSysError in modul PasswordDepot.exe bei 000EA311.
Error accessing the OLE registry.

As I stated has been working fine. I'm using the same machine (just the HD was replaced). I tried installing 2.6.1, but that did not work either. As I stated, it worked fine the first time I installed it under Windows 7 and had been working for over a year. Is there a .Net version or other item that needs to be installed for this to work?

I need to get this up and running as I do not have access to my passwords.

Thanks in advance.

PS, here are the problem details.

Problem signature:
Problem Event Name: APPCRASH
Application Name: PasswordDepot.exe
Application Version: 2.6.0.0
Application Timestamp: 2a425e19
Fault Module Name: StackHash_2264
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 009fb530
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 2264
Additional Information 2: 2264db07e74365624c50317d7b856ae9
Additional Information 3: 875f
Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Re: Version 2.5.3 and Windows 7 new issue

Post by Support (AceBIT) » February 11th, 2011, 11:23 am

Hello,

Did you try to run the program with admin rights?

By the way, it's maybe not the best solution to run such an old version on WIN 7.
Please consider upgrading to version 5, which is the current version of Password Depot.

Regards
AceBIT - Support -

JeffPalmer
Newbie
Newbie
Posts: 2
Joined: February 11th, 2011, 9:41 am

Re: Version 2.5.3 and Windows 7 new issue

Post by JeffPalmer » February 15th, 2011, 2:43 am

After playing around with the DEP settings (and discovering reboots are needed when those changes are made), I was able to get the program running.

PD must be excluded from DEP and the system restarted before it takes effect.

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Version 2.5.3 and Windows 7 new issue

Post by AceBIT » February 17th, 2011, 5:23 pm

Thank you for posting your solution!
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

Post Reply