Page 1 of 1

Internet server FTP access

Posted: September 5th, 2012, 1:38 pm
by painfulgrapes
Trying to use FTP to store a password file. I've created the relevant account with a password and read/write access. I can upload and delete files using FileZilla (3.5.3) but get a 550 Access Denied message when trying to save a new password file to the server from Password Depot 6.1.9.

If I first upload the password file and then try to open it from the Internet Servers tab it lists no files.

Tried passive mode and non-passive with the same error message. HTTP would also not allow me to see any files to open. Sadly can not use SFTP.

Thanks.

Re: Internet server FTP access

Posted: September 11th, 2012, 5:38 pm
by AceBIT
Please make sure that your firewall does not block Password Depot from accessing the internet via FTP.

Re: Internet server FTP access

Posted: September 12th, 2012, 10:23 am
by painfulgrapes
Firewall isn't blocking FTP and FileZilla was from the same PC as Password Depot.

It connects and logs on to the FTP server ok, if I deliberatly enter the wrong password it tells me it's not correct, replace the real password and it gives me the 550 error message.

Also the user definately has read and write access.

The FTP is on a windows based host.