Page 1 of 1

Password Depot Incompatible with Firefox 17.01

Posted: December 5th, 2012, 7:42 pm
by malves
Firefox 17.01 disabled the Password Depot extension when it was updated. Is there an update to fix that?

Re: Password Depot Incompatible with Firefox 17.01

Posted: December 14th, 2012, 11:31 am
by AceBIT
Password Depot 6 is already compatible with Firefox 17. Please make sure that you always update Password Depot to the latest version using the update manager.