Unchecking boxes and opening in Top bar

This forum is designated to discuss Password Depot.
Post Reply
Martin_1
Member
Member
Posts: 16
Joined: January 4th, 2016, 10:24 pm

Unchecking boxes and opening in Top bar

Post by Martin_1 » January 4th, 2016, 10:29 pm

Hi,

I have been using Password Depot for years (I believe since version 5 or 6 but now I am a bit stuck.

When creating a new password the boxes

Lowercase
Uppercase
Numbers
Special

are all grey'ed out and I can't deselect any of them. How can I set it so I can select and de-select any of them?

When I fill in my masterpassword I want Password Depot to open in the Top bar. How do I set that?

Regards,

Martin

Martin_1
Member
Member
Posts: 16
Joined: January 4th, 2016, 10:24 pm

Re: Unchecking boxes and opening in Top bar

Post by Martin_1 » January 16th, 2016, 7:54 pm

Is there anyone from support ever here on the forum or even IN the office? I already sent you an email a while back seeing as I am not getting an answer here.

I am not happy! :x

Olga_Acebit

Re: Unchecking boxes and opening in Top bar

Post by Olga_Acebit » January 19th, 2016, 1:38 pm

Dear Martin,

First of all, we would like to apologize for not replying on time. Due to an unexpectedly high number of support inquiries, there are currently delays in responding. Please try the following:

1) In the random generator: uncheck the 'Password policy' check box, then you can choose other checkboxes.
2) Options -> General -> Start mode: select 'Top bar'

Kindest regards
Olga from AceBit Support

Martin_1
Member
Member
Posts: 16
Joined: January 4th, 2016, 10:24 pm

Re: Unchecking boxes and opening in Top bar

Post by Martin_1 » January 20th, 2016, 12:02 am

I will look into this. The fact that you have a sudden influx in support requests should tell you there is something wrong with the software. I refer you to my other post
http://www.acebit.com/forum/viewtopic.php?f=12&t=7782

Post Reply