No New Mail

This forum is designated to discuss WinSurvey.
Post Reply
jenwhit
Newbie
Newbie
Posts: 4
Joined: April 28th, 2006, 3:31 pm

No New Mail

Post by jenwhit » April 28th, 2006, 3:40 pm

I have recieved survey responses via email but I keep getting the message "no new mail!". I have administered many surveys successfully using WinSurvey and have never had this problem before.

Outlook is set as my default email client. Responses go directly to the Inbox and are marked as unread. I have made sure that OUTLOOK.EXE is not in my process tab.

The only thing that has changed since my successes with WinSurvey is that my Outlook has been upgraded to Outlook 2003.

Any suggestions?

Julian (AceBIT Support)

Post by Julian (AceBIT Support) » May 9th, 2006, 12:24 pm

Hello,

at the moment there is no incompatibility known with Outlook 2003, but we will investigate in this issue.

__________________________
Best regards,
- Acebit Support -

jenwhit
Newbie
Newbie
Posts: 4
Joined: April 28th, 2006, 3:31 pm

Post by jenwhit » November 20th, 2006, 6:10 pm

Did your investigation find anything?

Julian (AceBIT Support)

Post by Julian (AceBIT Support) » November 27th, 2006, 2:09 pm

Hello,

WinSurvey should be full compatible to Outlook 2003.

Which version of WinSurvey are you using at the moment? Please make sure that you are using the latest version by clicking "File" -> "Update manager".

Thank you in advance!


________________________
Best regards,
Julian Meisel - Acebit Support -

jenwhit
Newbie
Newbie
Posts: 4
Joined: April 28th, 2006, 3:31 pm

Re: No New Mail

Post by jenwhit » February 21st, 2008, 6:27 pm

Any new info on this problem?

I am using the latest version of WinSurvey and still having this problem. I get the "No New Mail" message every time I try to import responses. (Outlook is default, messages are marked unread, I close Outlook before importing, etc.)

I administered many surveys and had no problem importing responses until the last few surveys I've done. I've had to save the emails as text files and import those. Sure it works, but it is a bit of a hassle to save thousands of emails as text files, especially knowing that the software is designed to import resonses for you.

Thanks.

Support (AceBIT)

Re: No New Mail

Post by Support (AceBIT) » February 22nd, 2008, 10:58 am

Hello,

could you please tell us which operating system you are using? Is it Windows Vista?

Best regards

jenwhit
Newbie
Newbie
Posts: 4
Joined: April 28th, 2006, 3:31 pm

Re: No New Mail

Post by jenwhit » February 22nd, 2008, 4:13 pm

XP

Post Reply