Split survey problem

This forum is designated to discuss WinSurvey.
Post Reply
dante82
Member
Member
Posts: 12
Joined: February 8th, 2008, 11:32 am

Split survey problem

Post by dante82 » March 11th, 2008, 11:34 am

I have a small problem using the "split survey into questions" feature, the problem is exclusive to the newest verison of winsurvey (i.e. on version 2.0.2.0 the feature works as planned) However If I am using this checkbox on 2.0.3.0, the whole survey is still displayed the whole time, with prev and next buttons added in the intervals I have selected as to display on one page. The questions that are supposed to be hidden due to being on next pages are still visible. The buttons prev and next don't work (error in js)

What can be done in that matter? I suppose it's a small patch, or even a hand made change in generated js is in order.

dante82
Member
Member
Posts: 12
Joined: February 8th, 2008, 11:32 am

Re: Split survey problem

Post by dante82 » March 11th, 2008, 11:35 am

The exact survey in question can be seen at *EDITED* (at least for a day or two)
Last edited by dante82 on March 19th, 2008, 12:06 pm, edited 1 time in total.

Support (AceBIT)

Re: Split survey problem

Post by Support (AceBIT) » March 11th, 2008, 2:04 pm

Hello,

could you please send us your .sur project file by e-mail to support@acebit.com. We will then debug the process of generation the survey.

Best regards

dante82
Member
Member
Posts: 12
Joined: February 8th, 2008, 11:32 am

Re: Split survey problem

Post by dante82 » March 11th, 2008, 2:11 pm

Sure, mail has been sent.

dante82
Member
Member
Posts: 12
Joined: February 8th, 2008, 11:32 am

Re: Split survey problem

Post by dante82 » March 12th, 2008, 10:26 am

Well, any comments on what I've sent?

Support (AceBIT)

Re: Split survey problem

Post by Support (AceBIT) » March 12th, 2008, 4:32 pm

Hello,

we have sent you an e-mail with a solution for your problem.

Best regards

dante82
Member
Member
Posts: 12
Joined: February 8th, 2008, 11:32 am

Re: Split survey problem

Post by dante82 » March 19th, 2008, 12:02 pm

Hello!

Thank you for you response and email - both solutions proved fruitful and helpful, and as of today we encountered no more problems, the survey works as expected. Thank you for your good work!

Happy Easter!

Post Reply