Projects Configuration

This forum is designated to discuss AceBackup. Please note that questions in this forum are not answered by our support team.
Post Reply
Darren Chow
Newbie
Newbie
Posts: 2
Joined: January 9th, 2006, 2:49 pm
Contact:

Projects Configuration

Post by Darren Chow » February 3rd, 2006, 3:35 pm

I am using AceBackup 2004 (version 2.1.5) to backup my data. Sometime I modify or delete directories and move files.

When scheduled projects (Backup option) run it reported that directories or files not found with error code (2). However when I load the project and use the "update" it did not complain when I do a manual backup.

After I made changes (modified, deleted and move) files and directories, how should I made sure the project will recognised the changes with error?

It is necessary to update or process the project everytime changes are made?

Does the backup type ("Archive" or "Backup" make any difference in my case as above? :roll: :roll:

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Post by Support (AceBIT) » February 8th, 2006, 1:14 pm

Hello,

you seem to do everything alright so it's hard to say why AceBackup does not recognize the changes. Could you please check the "Backup-Element" setting in the properties dialog of the folders where this happens?

You say that some files can not be found and show errors in the log, does this also mean that moved and/or new files are not backed up at all when using a scheduled task?

Please also note that meanwhile there's an update for AceBackup (2.1.6) which includes some bugfixes.
AceBIT - Support -

Post Reply