Page 1 of 1

help acebackup is not working

Posted: December 31st, 2003, 6:56 pm
by mcamed
One of our customers has a 900MB BCK file which is an SQL database backup file I tried to compresss it and upload it to our secure ftp server it gets about half way though compressing and stops gives me an error msg that says that acebackup encountered errors and that veiwing the log may help. When I click yes to open the log there is nothing in it other than the time that the log was started and the time that the log was finished. when I go back to run the project again it starts in the same place that it left off and gives me the same error after about 2min of running... and it makes no progress on compressing the file. I have uninstalled acebackup to see if that fixed it and it didn't it still starts backing up that file right where it left off. Please help me I have got to get this to working.

Posted: January 3rd, 2004, 1:00 pm
by Serghei Gaivan
Hello!

Apperently the problem was caused by shortage of available memory on your PC. To prevent such kind of issues we have made some modifications in our Encryption/Compression library that will be available in the nearest AceBackup version release.

If you need the updated version promptly, please contact me privately.

Best regards,
Serghei Gaivan