Page 1 of 1

Issue with scheduled backup - Windows 7

Posted: December 16th, 2009, 10:51 am
by Furgelnod
Hi Acebackup seems to be the perfect backup solution for me but,

I am having issues setting up a scheduled backup. Using the dialogue in Acebackup doesn't seem to work, I creates a task in the schedule but running this task does nothing. When I check Task Scheduler the task is active with the correct user account is assigned.
Just as a test I tried running what was scheduled, C:\Progra~1\AceBIT\AceBac~1\AceBackup.exe -update "G:\Backups\Projects\UsersGames.nsa", from the command line and this didn't work either.
Apart from scheduled backups everything seems to work fine. In case it helps I am running Windows 7 and the backup is to an external HDD. Any help addressing the issue would be greatly appreciated.

Re: Issue with scheduled backup - Windows 7

Posted: December 22nd, 2009, 4:00 pm
by Support (AceBIT)
Hello,

just to reassure that all steps for creating a scheduled have been processed correctly:

1. Open the desired project by clicking the Open button from the project toolbar.

2. Right-click the project and select option Properties.

3. Select the Advanced tab from the ... properties dialog box that opens.

4. In the Schedule section click the Edit button.

5. Select the Schedule tab from the dialog box that opens and click New.

6. Now enter the time for the backup. If you like to define an interval for the backup, click the Advanced button.

7. Then click OK to verify the settings. AceBackup will process the backup at the specified time.

8. You are then prompted to enter a password. Enter the password of the Windows user account displayed. You can also enter another password that exists on your system. The backup process is then started at the selected time for the defined user account.

Was that the way you have created a scheduled backup?
Are you using AceBackup 3?

Greetings,
AceBIT Support

Re: Issue with scheduled backup - Windows 7

Posted: October 27th, 2011, 8:33 am
by kdevies
I am having the same issue. I followed the directions as outlined above.

Re: Issue with scheduled backup - Windows 7

Posted: March 13th, 2012, 11:46 pm
by johnnybny
I am having a similar issue running AceBackup from Server 2008 R2. The software works awesome when run manually, unfortunately I need it to run at 2 AM and starting it manually at that time isn't an option. In any event one thing that I noticed is that it is starting AceBackup, look in processes and click the Show Processes from All Users button. It starts but hangs, and it doesn't stop at the scheduled time, and then next day it starts up again, so I get multiples of it running, and they are using the NIC like they are passing info, but nothing gets updated on the FTP server.

Re: Issue with scheduled backup - Windows 7

Posted: May 3rd, 2012, 3:21 pm
by mortlord
I am not sure whether the scheduled backup and don't seem to be able the activate a backup when I like.

What am I doing wrong?

Re: Issue with scheduled backup - Windows 7

Posted: January 18th, 2013, 2:38 pm
by tfrydryk
I have had this issue. You have to open scheduled tasks from Control Panel/Administrative tasks and then manually enable scheduled ACEbackup task.

Re: Issue with scheduled backup - Windows 7

Posted: February 18th, 2015, 10:44 pm
by cimodob
I have the same issue, backup is not attempted and not logged. When I add additional schedules, it does not prompt me for a password of any user.
THere are no tasks in main Wiindows scheduler. OS is Wndows 2012 R2 but I believe this is the very same issue.