Access is denied (Code: 5)

This forum is designated to discuss AceBackup. Please note that questions in this forum are not answered by our support team.
Post Reply
SteveDC
Newbie
Newbie
Posts: 3
Joined: May 9th, 2012, 4:28 pm

Access is denied (Code: 5)

Post by SteveDC » May 9th, 2012, 5:05 pm

I have just started checking out AceBackup and seeing many, many Access is denied (Code: 5) errors.

I have checked that all the files are not locked by any other applications, I can copy and delete them with Explorer no problem.

I have run the backup multiple times and get the EXACT same results in the log file.

All the files seem to be in the same root directory and there are 11918 files missed.

Ironically, the missing directory is the most critical one and the whole reason I am trying AceBackup.

This sounds identical to an older posting but there was not conclusive response posted to this older thread.

viewtopic.php?f=14&t=1576&p=5381&hilit= ... A+5+#p5381

I am running Windows 7.

Help please.

eren
Member
Member
Posts: 6
Joined: June 20th, 2012, 12:52 pm

Re: Access is denied (Code: 5)

Post by eren » June 26th, 2012, 2:18 pm

Hello Steve,

have you tried to run the backup directly after booting or in the safe-mode?
To enter the safe-mode, tap the "F8 key" continuously until you get the startup menu.

eren
Member
Member
Posts: 6
Joined: June 20th, 2012, 12:52 pm

Re: Access is denied (Code: 5)

Post by eren » June 27th, 2012, 3:13 pm

I've forgot to tell you, that you have to tap f8 when your PC is booting.

artisan9
Newbie
Newbie
Posts: 1
Joined: March 1st, 2014, 11:38 pm

Re: Access is denied (Code: 5)

Post by artisan9 » March 2nd, 2014, 1:52 am

Make sure file/directory access permissions are properly set for both "source" file and "destination" file as the log file does not specify whehter error code 5 is caused when reading or writing.

Post Reply