2004 on evaluation - w98SE issues

This forum is designated to discuss AceBackup. Please note that questions in this forum are not answered by our support team.
Post Reply
msys
Newbie
Newbie
Posts: 2
Joined: March 12th, 2004, 5:44 pm

2004 on evaluation - w98SE issues

Post by msys » March 12th, 2004, 6:06 pm

Latest version downloaded for evaluation.
XP Pro install all OK - tested backing up to Iomega ZIP250 drive. Attempting the same with Windows98SE gives the folllowing errors when launching Backup from desktop
msg1 <german> ProxyEnable....
msg2 German msg first, then English 'ab_tips_en.dat' could not be found
msg3 'did you know?' screen blank (because of msg2)
msg4 box (which only a re-boot will clear)
zugriffsverletzung .... addr 00495964 in ACEBACKUP.EXE
(in the background of this msg-box is the ACEBACKUP 'explorer screen' showing no projects in the bottom half.
This problem could stop my client choosing your product.
An English reply/solution would be appreciated!!
MfG Martyn.

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Post by AceBIT » March 13th, 2004, 1:24 am

Thank you for your feedback!

The fact that the file 'ab_tips_en.dat' was not found indicates that the installation of AceBackup was incomplete. Please double check if that file exist in the program directory of AceBackup.

If it exists, I assume that you have copied by accident the program file to your desktop and tried to run it from there. This will not work! AceBackup need misc. files which are all located in its program directory.

Concerning the German messages: We will try to reproduce that and fix in next update.

msys
Newbie
Newbie
Posts: 2
Joined: March 12th, 2004, 5:44 pm

Post by msys » March 17th, 2004, 12:27 am

Thanks for the feedback.
msg1 was the clue - had I understood German !
The user had not logged on to the local network.
Logging on solved the problem - Backup launched from desktop OK.
MfG Martyn.

Post Reply