Probleme mit diesem Forum

Dieses Forum ist offen für alle Themen. Bitte beachten Sie, dass Fragen in diesem Forum nicht von unserem Support beantwortet werden.
Post Reply
godmd
Guru
Guru
Posts: 286
Joined: February 7th, 2005, 3:30 pm

Probleme mit diesem Forum

Post by godmd » July 22nd, 2015, 1:34 pm

Hallo,

es ist einerseits schön, dass das Forum ein neues "Chassis" bekommen hat, aber damit habe ich auch ein paar Probleme:
  • eigene Einträge kann ich nicht mehr bearbeiten

    die Funktion Quick Reply lässt sich nicht nutzen (Cursor landet auf dem Button, ich kann nichts eingeben)

    bei der Quote-Funktion ist kaum erkennbar, ob man den Cursor nun ins dunkle oder helle Feld setzen muss

    die Farbgebung widerspricht allen Regeln der Accessibility
Edit:
Seltsam, im Thread Password Depot konnte ich den eigenen Eintrag nicht bearbeiten, hier kann ich es. Ich weiß aber nicht, warum die Listenfunktion br-statt li-Tags erzeugt.

M
Super User
Super User
Posts: 433
Joined: December 21st, 2004, 7:29 pm

Re: Probleme mit diesem Forum

Post by M » August 10th, 2015, 5:24 pm

Hänge mich mal hier mit ran.

Wäre schön wenn man die Boardsoftware wieder in Deutsch hätte.
____________________________________
PC: PD 11 auf Windows 10 Pro 64
Mobil: Android

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Probleme mit diesem Forum

Post by AceBIT » March 12th, 2017, 4:30 pm

Wir haben das Forum jetzt aktualisiert und das Layout zurückgesetzt. Deutsch ist nun auch wieder verfügbar.
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

Post Reply