2 critical problems with the server 7.0.1 & client 7.0.3

This forum is designated to discuss Password Depot Server.
Post Reply
Evergreen
Member
Member
Posts: 6
Joined: April 20th, 2013, 2:48 am

2 critical problems with the server 7.0.1 & client 7.0.3

Post by Evergreen » April 25th, 2013, 5:23 pm

1- I cannot access the server remotely as the server binds the configured port only to loopback address of the server and not to actual IP address.

I installed the server 7.0.1 and changed the port to 5000. When I tried to connect to server remotely, the client 7.0.3 could not connect to server. Running netstat -a showed that port 5000 binds to 127.0.0.1

I reinstalled 6.x series server and this time netstat -a showed correct binding -ports binds to IP adddress of the server

2- Server 7.0.1 cannot import server 6.x password files. when I enter the master password it says wrong password. If I manually copy the files to the password folder, server sees the files but locally installed client cannot open the password files. It does not give an error message either. It just greys out the open button and does nothing.

Birke (AceBIT-Team)
Guru
Guru
Posts: 254
Joined: November 19th, 2012, 5:58 pm

Re: 2 critical problems with the server 7.0.1 & client 7.0.3

Post by Birke (AceBIT-Team) » April 30th, 2013, 5:41 pm

Dear Evergreen,

The issues you reported were fixed in the latest server version 7.0.2. Also, there now is a new client version 7.0.4. Please update your server module and your clients by using the programs' Update Manager.

Evergreen
Member
Member
Posts: 6
Joined: April 20th, 2013, 2:48 am

Re: 2 critical problems with the server 7.0.1 & client 7.0.3

Post by Evergreen » April 30th, 2013, 10:12 pm

Yes, It's working now. Thank you for the quick fix.

Birke (AceBIT-Team)
Guru
Guru
Posts: 254
Joined: November 19th, 2012, 5:58 pm

Re: 2 critical problems with the server 7.0.1 & client 7.0.3

Post by Birke (AceBIT-Team) » May 2nd, 2013, 4:15 pm

You're very welcome, Evergreen!

Post Reply