Users missing from Password Depot groups.

This forum is designated to discuss Password Depot Server.
Post Reply
Arvin
Newbie
Newbie
Posts: 4
Joined: January 23rd, 2014, 3:16 am

Users missing from Password Depot groups.

Post by Arvin » March 12th, 2014, 7:25 am

Hi,

I have noticed that users have gone missing from the local password depot groups.

We are running 7.5.1

I have re-added the users to the relevant password depot group/s and checked the "users report" under Tools and noticed that these users do not have a "Assigned File/s" and "Access rights" next to their name.

Your earliest assistance is appreciated.

Thanks.

User avatar
Stefan (AceBIT Team)
Guru
Guru
Posts: 423
Joined: June 4th, 2013, 5:19 pm

Re: Users missing from Password Depot groups.

Post by Stefan (AceBIT Team) » March 12th, 2014, 1:40 pm

Hi Arvin,

this is happening because you probably assigned AD-users to PWD-Server groups. During automatic synchronization PWD Server compares not only the username, but also the groups the users are in. Since the users on the server are in different groups than in the Active Directory the are removed from these groups.

We recommend using the automatic AD-synchronization only if it's really required (Server options > Additional).

If the automatic synchronization is required, we recommend creating the groups and assign the users to them inside the AD. After that import the groups (with the users).

Arvin
Newbie
Newbie
Posts: 4
Joined: January 23rd, 2014, 3:16 am

Re: Users missing from Password Depot groups.

Post by Arvin » March 19th, 2014, 1:57 am

Thanks Stefan.
We have an AD group which acts as authorised list for Pwd depot users.
I have setup "Import from Active Directory" and selected this AD group to run sync every 720min.
The Sync task has imported users from the AD group into the "Users" tab in Pwd Depot.
I then goto Pwd Depot access group/s and 'add users' in the Members tab.
But then users have again dissapeared from the Pwd Depot access groups....Please advise.
Is there a support number that we can contact?
Thanks

User avatar
Stefan (AceBIT Team)
Guru
Guru
Posts: 423
Joined: June 4th, 2013, 5:19 pm

Re: Users missing from Password Depot groups.

Post by Stefan (AceBIT Team) » March 19th, 2014, 7:02 pm

Hi Arvin,

The recommended method is to already assign the users to the specific groups in the AD. After that import them as groups (not users).

The problem is the different structure of PWD Server and AD groups. We will improve the AD sync feature in the future but for now this is the recommended method.

You can contact our support by email or in our support center:

support@acebit.com

http://support.acebit.com/

Post Reply