HE 7 findet Fehler wo ich keine finde/ keine sind???

Forum für unsere SEO-Software "Hello Engines!".
Post Reply
samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » February 7th, 2012, 4:22 pm

Hi,

bitte helft mir :shock: , ich sehe den gefundenen Fehler:

line 3 column 1 - Info: <html> zuvor erwähnt

nicht.

Quelle:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta http-equiv="expires" content="1209600" />


Vielen Dank schon mal

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT » February 14th, 2012, 4:37 pm

Hallo samuel_2012,

hier sind keine Fehler zu erkennen. Könnten Sie uns bitte die vollständige URL mitteilen, damit wir das genauer prüfen können? Gerne auch per E-Mail an info@acebit.de
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » February 14th, 2012, 10:17 pm

Ist raus :-)

VG

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT » February 15th, 2012, 4:10 pm

Hallo samuel_2012,

wie es aussieht, ist Hello Engines! mit der Masse an Fehlern auf Ihrer Website nicht gut klar gekommen. Wir sind gerade dabei, das Problem zu reproduzieren und zu korrigieren.
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » February 17th, 2012, 4:16 pm

AceBIT wrote:Hallo samuel_2012,

wie es aussieht, ist Hello Engines! mit der Masse an Fehlern auf Ihrer Website nicht gut klar gekommen. Wir sind gerade dabei, das Problem zu reproduzieren und zu korrigieren.
Naja nicht gut klar gekommen ist gut.....
Die Hälfte der "sog. Fehler" sind für mich nicht nachvollziehbar, da andere Tools die nicht melden!

Aber bleiben wir doch mal bei dem genannten "Fehler" wo liegt der?????

VG

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » February 23rd, 2012, 12:29 pm

Hallo,

weiß man inzwischen schon was???

VG

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » February 27th, 2012, 7:00 pm

AceBIT wrote:Hallo samuel_2012,

hier sind keine Fehler zu erkennen. Könnten Sie uns bitte die vollständige URL mitteilen, damit wir das genauer prüfen können? Gerne auch per E-Mail an info@acebit.de
Hallo?

Irgendeine Antwort wäre schon nett!

Wozu sollte ich denn was per Mail schicken, wenn nix passiert?

VG

AceBIT (Support)
Guru
Guru
Posts: 258
Joined: August 21st, 2008, 1:59 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT (Support) » March 5th, 2012, 5:21 pm

Hallo samuel,

entschuldigen Sie bitte die Verspätung, wir überprüfen gleich einmal, wo Ihre E-Mail geblieben ist.

Freundliche Grüße

AceBIT (Support)
Guru
Guru
Posts: 258
Joined: August 21st, 2008, 1:59 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT (Support) » March 5th, 2012, 6:32 pm

Hallo samuel,

wir haben die E-Mail gefunden und schauen uns das ganze schnellstmöglich an. Entschuldigen Sie die Verzögerung!

Freundliche Grüße

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » March 9th, 2012, 5:12 pm

Hallo,

danke für die Info. Da bin ich ja mal gespannt.

VG

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT » March 15th, 2012, 2:48 pm

Entschuldigen Sie bitte, dass es etwas länger gedauert hat. Ein Entwickler musste sich die Website erst anschauen.

Das Problem mit der mitgeteilten URL ist, dass sie sehr viele Fehler enthält. Wenn in einem HTML-Dokument sehr viele Fehler enthalten, bewirkt dies oft, dass einzelne Fehler nicht mehr korrekt identifiziert werden können und sogar nicht vorhandene Fehler irrtümlich angezeigt werden. Sie können hier also nur Schritt für Schritt vorgehen, um die Situation zu verbessern.
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

samuel_2012
Member
Member
Posts: 13
Joined: February 7th, 2012, 4:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by samuel_2012 » March 15th, 2012, 4:37 pm

:up:
Danke für die Info.

Also kann ich nun unter den vielen Fehlern suchen und versuchen Fehler zu beheben, die es evtl. doch nicht gibt?
Sorry, aber das ist doch jetzt schon ein kleiner Witz, oder?

Es ist mir schon aufgefallen, dass manche Fehler 10 mal (die selben!!!) angemeckert werden und vielleicht hab ich ja deswegen auch so viele Fehler.

Trotzdem, in meiner ersten Nachricht hatte ich ja einen angegeben, den ich mir nicht erklären kann.
Gibt es noch Hoffnung, dass diese Funktion des Tools was bringen wird?

Gruß

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: HE 7 findet Fehler wo ich keine finde/ keine sind???

Post by AceBIT » March 15th, 2012, 6:19 pm

Versuchen Sie doch erst einmal den häufigsten Fehler zu beseitigen und zwar die nicht korrekt abgeschlossenen Tags. Danach sollte das Licht im Tunnel zu sehen sein.

Also statt <meta content="Test text test">

so: <meta content="Test text test" />
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

Post Reply