Problem mit Suchmaschineneintrag (2)

Forum für unsere SEO-Software "Hello Engines!".
Post Reply
kjhofmann
Member
Member
Posts: 6
Joined: April 7th, 2013, 11:13 am

Problem mit Suchmaschineneintrag (2)

Post by kjhofmann » April 9th, 2013, 11:25 am

Hallo, die Frage hatte ich schon einmal gestellt, sie wurde bisher nicht veröffentlicht.

bei dem Versuch mit "HelloEngines" einen neuen Kunden (Joomla! 2.5.9) von mir in den Suchmaschinen einzutragen, kommt bei einigen die Meldung:
Protocol "https" not implemented
als Fehlermeldung. U.a. auch bei Google (DE).

Was ist hier der Fehler?

Bisherige Einträge haben immer funktioniert.

Joomla-Forum sagt, es liegt an HelloEngines.

Programmversion: 6.7.1
Datenbank: 4.7.2.0

Birke (AceBIT-Team)
Guru
Guru
Posts: 254
Joined: November 19th, 2012, 5:58 pm

Re: Problem mit Suchmaschineneintrag (2)

Post by Birke (AceBIT-Team) » April 10th, 2013, 6:29 pm

Suchmaschinen benutzen vermehrt ausschließlich das HTTPS-Protokoll, wohingegen bestimmte Funktion in Hello Engines! 6.X nur das HTTP-Protokoll benutzen können, nicht aber das HTTPS-Protokoll. Entsprechend erfordert die Lösung Ihres Problems ein Softwareupdate auf die aktuelle Version.

kjhofmann
Member
Member
Posts: 6
Joined: April 7th, 2013, 11:13 am

Re: Problem mit Suchmaschineneintrag (2)

Post by kjhofmann » April 11th, 2013, 10:45 am

Danke für die Auskunft. Diese Version ist aktuell. Einen Test mit der HE8 war unbefriedigend. Ich werde wohl meine Kunden keinen Eintrag in Suchmaschinen mehr anbieten. War ohnehin nur ein Zusatzbonbon.

Birke (AceBIT-Team)
Guru
Guru
Posts: 254
Joined: November 19th, 2012, 5:58 pm

Re: Problem mit Suchmaschineneintrag (2)

Post by Birke (AceBIT-Team) » April 11th, 2013, 5:51 pm

Hallo kjhofmann,
kjhofmann wrote:Diese Version ist aktuell.
Sie hatten geschrieben: "Programmversion: 6.7.1". Die aktuelle Version von Hello Engines! ist jedoch Version 8.

Post Reply