Page 1 of 1

Problem mit Suchmaschineneintrag (2)

Posted: April 9th, 2013, 11:25 am
by kjhofmann
Hallo, die Frage hatte ich schon einmal gestellt, sie wurde bisher nicht veröffentlicht.

bei dem Versuch mit "HelloEngines" einen neuen Kunden (Joomla! 2.5.9) von mir in den Suchmaschinen einzutragen, kommt bei einigen die Meldung:
Protocol "https" not implemented
als Fehlermeldung. U.a. auch bei Google (DE).

Was ist hier der Fehler?

Bisherige Einträge haben immer funktioniert.

Joomla-Forum sagt, es liegt an HelloEngines.

Programmversion: 6.7.1
Datenbank: 4.7.2.0

Re: Problem mit Suchmaschineneintrag (2)

Posted: April 10th, 2013, 6:29 pm
by Birke (AceBIT-Team)
Suchmaschinen benutzen vermehrt ausschließlich das HTTPS-Protokoll, wohingegen bestimmte Funktion in Hello Engines! 6.X nur das HTTP-Protokoll benutzen können, nicht aber das HTTPS-Protokoll. Entsprechend erfordert die Lösung Ihres Problems ein Softwareupdate auf die aktuelle Version.

Re: Problem mit Suchmaschineneintrag (2)

Posted: April 11th, 2013, 10:45 am
by kjhofmann
Danke für die Auskunft. Diese Version ist aktuell. Einen Test mit der HE8 war unbefriedigend. Ich werde wohl meine Kunden keinen Eintrag in Suchmaschinen mehr anbieten. War ohnehin nur ein Zusatzbonbon.

Re: Problem mit Suchmaschineneintrag (2)

Posted: April 11th, 2013, 5:51 pm
by Birke (AceBIT-Team)
Hallo kjhofmann,
kjhofmann wrote:Diese Version ist aktuell.
Sie hatten geschrieben: "Programmversion: 6.7.1". Die aktuelle Version von Hello Engines! ist jedoch Version 8.