Problem mit chmod - d.h. ändern der Zugriffsrechte...

Forum für den FTP-Client "WISE-FTP".
Post Reply
CR
Newbie
Newbie
Posts: 3
Joined: April 7th, 2003, 7:29 pm

Problem mit chmod - d.h. ändern der Zugriffsrechte...

Post by CR » April 7th, 2003, 7:38 pm

Hallo,

ich habe ein Problem beim Ändern von Zugriffsrechten bereits hochgeladener
Dateien. Wenn ich z.B. eine Datei mit der rechten Maustaste anklicke um dann die Eigenschaften auzurufen und dort z.B. die Zugriffsrechte von 644 auf 755 umzustellen, meldet Wise-FTP folgende Fehlermeldung: No such file or directory... dabei habe ich doch eben diese Datei gerade aufgerufen, und zwar in dem Serververzeichnis, wo sie liegt...
Bezieht sich auf .cgi-Dateien (PERL) auf UNIX Rechner mit Apache-Server.
Wer hat ein ähnliches Problem gehabt und weiss Rat? Oder kann mir sonstwie helfen? Vielen Dank im voraus.

CR

CR
Newbie
Newbie
Posts: 3
Joined: April 7th, 2003, 7:29 pm

Zusatz zu obiger Problem-Beschreibung

Post by CR » April 7th, 2003, 7:43 pm

ich benutze derzeit Wise-ftp 1.0 (jene 1und1-Version).

Gruß

cr

CR
Newbie
Newbie
Posts: 3
Joined: April 7th, 2003, 7:29 pm

Ein Lösungsansatz... von CR

Post by CR » April 8th, 2003, 4:17 pm

Hallo Liebe Leute,

zu obigem Problem kann ich anmerken, daß ich durch verzweifeltes ausprobieren aller auch unmöglichen wirkenden Lösungen folgendes erreicht habe: Wenn ich erst versuche, eine Datei umzunennen (einfach in den gleichen Namen), dann findet Wise-FTP sie danach plötzlich und dann kann ich auch ihre Zugriffsrechte ändern. Also: mir hat dieser Weg geholfen, allerdings kann ich nicht erklären, warum dies plötzlich funktioniert. Aber: Wenn Ihr einmal das gleiche Problem habt einfahc:

1. Datei mit rechter Maustaste anwählen und auf Umbenennen gehen.
2. z.B. in den gleichen Namen umbenennen (d.h. nichts ändern, nur OK drücken)
3. Dann die Datei wieder mit der rechten Maustaste anwählen, auf Eigenschaften klicken, diese umstellen und sich dann darüber freuen.

So findet man manchmal doch selbst eine Lösung. Ich hoffe Euch hilfts weiter.

Gruß CR

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Post by Support (AceBIT) » April 9th, 2003, 10:16 am

Vielen Dank für Ihren Hinweis.

Wir leiten dies einmal an unser Programmiererteam weiter.

Post Reply