Page 1 of 1

Probleme beim einrichten des Wise-FTP für Datenübertragung

Posted: November 2nd, 2007, 11:57 am
by Kirsten
Guten Tag,
ich habe wirklich keine Ahnung mehr was ich noch eingeben bzw. ändern soll damit ich eine Verbindung zu 1&1 bekomme um eine Seite online zu schicken!? Mit WS-FTP pro ist es kein Problem, ich möchte aber auch gerne den Wise-FTP nutzen, Version 4.0.1, da ich einer Freundin die diesen auch hat gerne helfen möchte ihren einzurichten. Aber es heißt bei mir immer wieder Verbindung fehlgeschlagen!?
Kann mit mir jemand die Einrichtung Schritt für Schritt durchgehen?
Gruß Kirsten

Posted: November 2nd, 2007, 5:20 pm
by Katrin (AceBIT-Team)
Guten Tag,

wenn Sie tatsächlich die Version 4.0.1 einsetzen, sollten Sie zunächst einmal mit dem Update-Manager unter Datei Ihr Programm auf den neusten Stand bringen.

Die einzelnen Daten, die Sie unter Verbinden/Server verwalten eingeben müssen, sind die folgenden:

Profilname: beliebig zu wählen, dient nur zur Wiedererkennung
Server-Adresse: die Adresse Ihres Servers, den Sie erreichen wollen, also zum Beispiel katrin-meyer.com
Port: Geben Sie standardmäßig ftp oder 21 ein
Account: Falls Sie für Ihr FTP-Konto eine sogenannte Account-Nr. von 1&1 bekommen haben. In der Regel bleibt dieses Feld jedoch leer.
Benutzername und Kennwort: Sollten Sie von Ihrem Provider erhalten haben.

Im Normalfall sollten Sie unten die Option "Passiv" markiert lassen.

Hilft Ihnen das weiter oder wo genau sonst haben Sie Probleme? Was genau sagt denn das FTP-Protokoll zu dem fehlgeschlagenen Zugriff aus?

Beste Grüße