Update auf 6.0.5

Forum für den FTP-Client "WISE-FTP".
Post Reply
elwega
Member
Member
Posts: 15
Joined: January 28th, 2007, 12:40 pm

Update auf 6.0.5

Post by elwega » February 16th, 2009, 2:19 pm

Hallo erst mal,

ich habe über den Updatemanager das Update 6.0.5. installiert.
Jetzt kann ich das Programm ganz vergessen.
Vorher ging es ja nun einigermaßen.
BS MS Vista Business
Als Admin am System angemeldet.

1. Der Seitenaufbau zum FTP Server dauert 10 x länger als vorher.
2. Während der Zeit friert das Programm ein (Wise FTP reagiert nicht mehr als Windowshinweis)
3. Z.B. eine Datei z.B. css File von 1 k Größe dauert nun 17 Sec.
4. Oft werden die Dateien gar nicht übertragen, nach der 6. Wiederholung ein Kreuz Datei wurde nicht übertragen.
5. Verzeichniswechsel auf dem Server kann man vergessen, klick auf ein Verzeichnis dauert ewig

Nur das Login (Dauer ca. 12 Sek.)
! <--- [XXXXXXX.de] --->
! Verbinden mit xxxxxx.de ... (16.02.2009 13:01:56)
< 220 (vsFTPd 2.0.5)
> USER XXXXXXXXX
< 331 Please specify the password.
> PASS (verborgen)
< 230 Login successful.
> SYST
< 215 UNIX Type: L8
> CWD /html
< 250 Directory successfully changed.
> PWD
< 257 "/html"
> PASV
< 227 Entering Passive Mode (xx,xxx,xxx,xxx,xx,xxx)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 3,26 KBytes gesendet/empfangen in 453 milliseconds
NOOP
< 200 NOOP ok.
> PASV
< 227 Entering Passive Mode (xx,xxx,xxx,xxx,xxx,xxx)
> NLST
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 585Bytes gesendet/empfangen in 171 milliseconds
> QUIT
< 221 Goodbye.

! <--- [XXXXXX.de] --->
! Verbinden mit XXXXXXX.de ... (XX:XXX:XXX:XXXX:XXX)
< 220 (vsFTPd 2.0.5)
> USER XXXXXXXXX
< 331 Please specify the password.
> PASS (verborgen)
< 230 Login successful.
> SYST
< 215 UNIX Type: L8
> CWD /html
< 250 Directory successfully changed.
> PWD
< 257 "/html"
> PASV
< 227 Entering Passive Mode (XX:XXX:XXX:XXX:XXX:XXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 3,26 KBytes gesendet/empfangen in 234 milliseconds
> CWD .
< 250 Directory successfully changed.
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXX)
> NLST
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 585Bytes gesendet/empfangen in 172 milliseconds
> CWD .
< 250 Directory successfully changed.
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXXXXXXXXXX)
> NLST
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 585Bytes gesendet/empfangen in 187 milliseconds
> CWD /html/system
< 250 Directory successfully changed.
> PWD
< 257 "/html/system"
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 1,10 KBytes gesendet/empfangen in 249 milliseconds
> CWD /html/system/modules
< 250 Directory successfully changed.
> PWD
< 257 "/html/system/modules"
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 1,56 KBytes gesendet/empfangen in 312 milliseconds
> CWD /html/system/modules/frontend
< 250 Directory successfully changed.
> PWD
< 257 "/html/system/modules/frontend"
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 4,84 KBytes gesendet/empfangen in 406 milliseconds
> CWD /html/system/modules/frontend/templates
< 250 Directory successfully changed.
> PWD
< 257 "/html/system/modules/frontend/templates"
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXXXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 5,17 KBytes gesendet/empfangen in 390 milliseconds
! Verbindungsaufbau für Up-/Download...
< 220 (vsFTPd 2.0.5)
> USER XXXXXXXXXX
< 331 Please specify the password.
> PASS (verborgen)
< 230 Login successful.
> TYPE A
< 200 Switching to ASCII mode.
> CWD /html/system/modules/frontend/templates/
< 250 Directory successfully changed.
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXX)
! Upload Size 995
> STOR /html/system/modules/frontend/templates/nav_haupt.tpl
< 150 Ok to send data.
< 226 File receive OK.
! 995Bytes gesendet/empfangen in 406 milliseconds
> QUIT
< 221 Goodbye.
> CWD /html/system/modules/frontend/templates
< 250 Directory successfully changed.
> PWD
< 257 "/html/system/modules/frontend/templates"
> PASV
< 227 Entering Passive Mode (XXXXXXXXXXXXXXXXXXXXXXXX)
> LIST -al
< 150 Here comes the directory listing.
< 226 Directory send OK.
! 5,17 KBytes gesendet/empfangen in 359 milliseconds
Für das Template braucht man 30 Sekunden, das geht gar nicht.

Was kann man tun?
Viele Grüße an alle

schorn
Newbie
Newbie
Posts: 4
Joined: February 17th, 2009, 10:25 pm

Re: Update auf 6.0.5

Post by schorn » February 17th, 2009, 10:29 pm

Das "Update" auf Version 6.0.5 ist gar nicht das, was man meint. Seit Donnerstag Abend lädt man statt dessen Version 6.0.4 herunter. Man erkennt das schnell an der exakt gleichen Dateigröße und den identischen MD5-Hashes. Ferner kommt brav und völlig korrekt beim Start der Datei nicht etwa der Update, sondern die Frage, ob man die Software ändern, reparieren oder deinstallieren möchte. Merkwürdig, dass das bei AceBIT keiner ändert...

Katrin (AceBIT-Team)

Re: Update auf 6.0.5

Post by Katrin (AceBIT-Team) » February 18th, 2009, 12:15 pm

Guten Tag,

haben Sie bereits versucht, die Version 6.0.5 über den integrierten Update-Manager auf die neuste Version zu bringen?

Die Version auf unserer der Download-Website werden wir schnellstmöglich korrigieren.

Viele Grüße

schorn
Newbie
Newbie
Posts: 4
Joined: February 17th, 2009, 10:25 pm

Re: Update auf 6.0.5

Post by schorn » February 18th, 2009, 6:17 pm

Nein, habe ich nicht. Aber seit heute Nachmittag steht die richtige Version 6.0.5 zum Download im Netz.

Aber eine andere Sache - seit immer hat Wise FTP diesen Fehler: Wenn ich auf einem SSH-Server (hier: Tectia SSH Server 6.0.7 unter Windows XP Pro SP3) mehrere Partitionen zum Zugriff via SFTP freigebe und einen davon als Start-Verzeichnis definiere (etwa d:\), dann komme ich an die anderen nicht dran. Ich kann zwar "nach oben" klicken und lande dann beim Root-Verzeichnis "\", das aber keine weiteren Partitionen außer d:\ zeigt. Lösung? Andere Software - wie WS_FTP Pro, WinSCP und Tectia SSH Client - kann das problemlos.

Ralph

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Update auf 6.0.5

Post by AceBIT » February 23rd, 2009, 6:44 pm

schorn wrote:
Aber eine andere Sache - seit immer hat Wise FTP diesen Fehler: Wenn ich auf einem SSH-Server (hier: Tectia SSH Server 6.0.7 unter Windows XP Pro SP3) mehrere Partitionen zum Zugriff via SFTP freigebe und einen davon als Start-Verzeichnis definiere (etwa d:\), dann komme ich an die anderen nicht dran. Ich kann zwar "nach oben" klicken und lande dann beim Root-Verzeichnis "\", das aber keine weiteren Partitionen außer d:\ zeigt. Lösung? Andere Software - wie WS_FTP Pro, WinSCP und Tectia SSH Client - kann das problemlos.
Leider ist nicht ganz klar, wo Sie diese Partition a.s Start-Verzeichnis definieren. Könnten Sie das bitte genauer erläutern?
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

schorn
Newbie
Newbie
Posts: 4
Joined: February 17th, 2009, 10:25 pm

Re: Update auf 6.0.5

Post by schorn » February 24th, 2009, 10:41 am

AceBIT wrote:
schorn wrote:
Aber eine andere Sache - seit immer hat Wise FTP diesen Fehler: Wenn ich auf einem SSH-Server (hier: Tectia SSH Server 6.0.7 unter Windows XP Pro SP3) mehrere Partitionen zum Zugriff via SFTP freigebe und einen davon als Start-Verzeichnis definiere (etwa d:\), dann komme ich an die anderen nicht dran. Ich kann zwar "nach oben" klicken und lande dann beim Root-Verzeichnis "\", das aber keine weiteren Partitionen außer d:\ zeigt. Lösung? Andere Software - wie WS_FTP Pro, WinSCP und Tectia SSH Client - kann das problemlos.
Leider ist nicht ganz klar, wo Sie diese Partition a.s Start-Verzeichnis definieren. Könnten Sie das bitte genauer erläutern?
Hallo,

das wird im Setup des SSH-Servers gemacht:

<subsystem type="sftp" action="allow" audit="no" application="sft-server-g3">
<attribute name="virtual-folder" value="C:=C:\" />
<attribute name="virtual-folder" value="D:=D:\" />
...
<attribute name="virtual-folder" value="W:=\\tec-web01-vs\web01\www" />
...
<attribute name="home" value="D:\" />
...
</subsystem>

In WiseFTP ist der Eintrag "Startverzeichnis" leer. Hier kann man zwar ein Verzeichnis eintragen, etwa /O: oder /W:, die kommen dann auch tatsächlich beim Verbinden, allerdings ist auch in diesem Fall ein Wechseln in die anderen definierten virtuellen Verzeichnisse des SFTP-Servers unmöglich.

Ralph

User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Re: Update auf 6.0.5

Post by AceBIT » March 3rd, 2009, 5:38 pm

Aus unserer Sicht handelt es sich eher um ein Problem mit dem Tectia-Server. Wenn Sie uns den vom Tectia-Server erzeugten Verzeichnisinhalt einmal posten könnten, würde das sehr helfen (Befehle/Verzeichnisinhalt).
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

schorn
Newbie
Newbie
Posts: 4
Joined: February 17th, 2009, 10:25 pm

Re: Update auf 6.0.5

Post by schorn » March 4th, 2009, 12:17 am

Hallo,

beim Verbinden zeigt WiseFTP 6.0.5 den Verzeichnisbaum von C:, wie sich das gehört, siehe Bild 01. Clickt man dann auf das "-"-Zeichen bei dem virtullen Rootverzeichnis "/", dann ist danach plötzlich das Minuszeichen weg und es bleibt ein nacktes "/", ohne das normalerweise hier zu erwartende Pluszeichen, siehe Bild 02. Man kann also nicht mehr auf C: zurück, geschweige denn auf die anderen beim Tectia-Server definierten virtuellen Verzeichnisse X:, W:, Q: usw. Andere Software hat hier überhaupt kein Problem.

Ralph
Attachments
02.jpg
(64.57 KiB) Downloaded 465 times
01.jpg
(102.33 KiB) Downloaded 463 times

Waldemar
Newbie
Newbie
Posts: 3
Joined: June 17th, 2013, 9:18 am

Re: Update auf 6.0.5

Post by Waldemar » August 13th, 2013, 1:28 pm

Hallo schorn,

am 12.08.2013 haben wir die neuste Version von Wise-FTP zum herunterladen freigegeben.

Da wir keinen Zugang zu einem "Tactia"-FTP Server haben, würden wir Sie bitten, es noch einmal zu testen und uns mitzuteilen, ob das Problem in der neuen Version behoben wurde oder nicht.

Die aktuelle Version von Wise-FTP finden Sie unter folgendem Link:
http://www.wise-ftp.de/download.htm
(AceBIT Team)

Post Reply