Übertragungsfehler!

Forum für den FTP-Client "WISE-FTP".
Post Reply
elwega
Member
Member
Posts: 15
Joined: January 28th, 2007, 12:40 pm

Übertragungsfehler!

Post by elwega » January 25th, 2015, 2:36 pm

Hallo zusammen,

ich möchte ein Backup von Server nach Lokal durchführen.
Vorgehensweise:
Dateien samt Verzeichnis auf dem Server markiert und herunterladen auf lokal.
Der Download beginnt und nachdem viele Dateien heruntergeladen wurden die Überraschung.
Lokal nur drei Verzeichnisse, Serverseitig markiert waren aber ca. 17 Verzeichnisse.
Kann es sein, dass das Update eine totle Verschlimmbesserung war?
Oh Gott bitte schnellstens beheben!
:evil:
Gerade nochmal probiert. Auf dem Server 17 Verzeichnisse markiert und die Übertragung angestossen.
Heruntergeladen wurden laut Übertragungsfortschritt alle, aber lokal glandet sind nur drei.
Was soll das denn?

Alte Version 8.0.0 drüber installiert und die Übertragung funktioniert wieder wie von einem FTP Clien erwartet!
Dafür kann man halt lokal wieder kein Verzeichnis anlegen.

Zum Glück habe ich die oben erwähnte Übertragung kontrolliert!

elwega
Member
Member
Posts: 15
Joined: January 28th, 2007, 12:40 pm

Re: Übertragungsfehler!

Post by elwega » January 26th, 2015, 4:52 pm

Hallo Leute,
ich gebe mal Entwarnung zu obigem Post.
Habe auf der Homepage die letzte Version als Download geladen und nicht via Programmoberfläche geupdatet.
Dann die Anzahl simultaner Übertrgungen von 10 auf 6 eingestellt und den Test wiederholt.
500 Verzeichnisse mit 30000 Dateien übertragen und ok.

Post Reply