Page 1 of 1

Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: May 6th, 2016, 9:06 am
by mmc71
Hallo,

auf meinem Webserver befindet sich eine Typo 3 Installation. Wenn ich nun versuche mit Wise-FTP 9 darauf zuzugreifen wird mir nur ein leeres Verzeichnis angezeigt. Im Protokoll findet sich der folgende Eintrag:

!Fehler: Invalid ACharPos
Bitte überprüfen Sie, ob richtigen Server-Klasse ist. Wenn Sie sich nicht sicher, verwenden Sie den "Auto-Detect"-Option.

Natürlich wurde "Auto-Detect" verwendet und auch alle anderen Server-Typen ausprobiert. Geht nicht.

Es ist müssig zu erwähnen dass andere von mir ausprobierten FTP-Clients den Verzeichnisinhalt korrekt anzeigen. Besteht Hoffnung auf ein Bug-Fix ?

Wer schreibt übrigens die Fehlermeldungen ? Google ?

Ich habe die Hoffnung noch nicht aufgegeben dass hier vielleicht mal ein AceBit Mitarbeiter antwortet oder muss man das Produkt als nicht mehr "supported" ansehen ?

Re: Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: May 8th, 2016, 6:22 pm
by AceBIT
Wir konnten das Problem bislang noch nicht darstellen. Der von Ihnen genannte Fehler bewirkt, dass das weitere Einlesen abgebrochen wird. Wenn Sie diesen Fehler mit anderen Clients nicht erhalten, wäre es sehr hilfreich, wenn Sie uns den Inhalt des betreffenden Verzeichnis zusenden könnten (also ein Screenshot oder eine Liste der Dateinamen),

Re: Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: May 9th, 2016, 8:22 am
by mmc71
Vielen Dank für ihre Antwort. Ich schicke Ihnen gerne eine Datei und Verzeichnisliste. Wohin soll ich die schicken ?

Das Typo 3 Verzeichnis enthält 2 symbolische Links. Ich könnte mir vorstellen dass diese das Problem verursachen.

Re: Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: May 13th, 2016, 5:07 pm
by AceBIT
Bitte schicken Sie die Liste an unser Helpdesk unter info@acebit.de. Vielen Dank!

Re: Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: May 18th, 2016, 6:10 pm
by mmc71
Ich habe die Liste an die angegebene Adresse geschickt. Für eventuelle Tests eines Fixes stehe ich gerne zur Verfügung.

Re: Bug: Wise-FTP 9 findet keine Typo 3 Dateien

Posted: July 12th, 2016, 9:52 am
by mmc71
Gibt es bezüglich einer bugbereinigten, neuen Version irgendwelche Neuigkeiten ?