Problem mit Freigabecode

Forum für die Ranking-Software "Ranking Toolbox".
Post Reply
Ilo
Newbie
Newbie
Posts: 3
Joined: September 2nd, 2008, 5:47 pm

Problem mit Freigabecode

Post by Ilo » September 2nd, 2008, 6:27 pm

Hallo liebes Acebit-Team,

ich bin Kunde von 1und1.de. Ich habe in meinem Paket die Software Ranking Toolbox 4 Standard und Hello Engines Standard. Ich habe beide schon mal installiert und haben auch wunderbar funktioniert.
Da Probleme mit meinem Rechner hatte, musste ich beides neu installieren. Weil ich aber meine CD nicht gefunden habe, habe ich die Software bei euch runter geladen. Hello Engines läuft, aber bei Ranking Toolbox 4 gibt es ein Problem. Er nimmt alle Daten an: Aktivierungskey dann Freigabecode. Es gibt keine Fehlermeldung. Aber wenn ich es wieder starten will kommt diese Meldung: Testphase abgelaufen und unten steht wieder jetzt freischalten. Bitte helft mir. Was mache ich falsch ?


Gruß Ilo

Support (AceBIT)

Re: Problem mit Freigabecode

Post by Support (AceBIT) » September 3rd, 2008, 8:57 am

Guten Tag,

könnten Sie uns bitte einmal Ihren Freigabecode für die Ranking Toolbox mit Verweis auf diesen Thread per E-Mail an support@acebit.com senden? Wir würden diesen gerne überprüfen und Ihnen dann weitere Informationen zukommen lassen.

Freundliche Grüße

Ilo
Newbie
Newbie
Posts: 3
Joined: September 2nd, 2008, 5:47 pm

Re: Problem mit Freigabecode

Post by Ilo » September 3rd, 2008, 11:10 am

Hallo liebes Acebit-Team,

die E-Mail habe gerade abgeschickt. Vielen Dank.

Gruß Ilo

Ilo
Newbie
Newbie
Posts: 3
Joined: September 2nd, 2008, 5:47 pm

Re: Problem mit Freigabecode

Post by Ilo » September 3rd, 2008, 2:47 pm

Hallo liebes Acebit-Team,

ihr seit einfach Super. Danke für die schnelle Hilfe.

Gruß Ilo

Post Reply