Page 1 of 1

PW-Depot 8 Symbol aus URL holen?

Posted: September 16th, 2014, 11:40 am
by viceversa
Leider kann man sich in PW-Depot 8 das Symbol nicht mehr aus der URL holen. Habe ich was übersehen, oder wird das noch kommen?

Danke!

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 25th, 2014, 5:46 pm
by AceBIT
Sofern Ihre Firewall den Internet-Zugriff durch Password Depot nicht sperrt, können Sie die Symbole über Eintrag ändern -> Koto -> Symbol auswählen -> Aus URL laden abrufen. Dies ist nur in psw-Dateien möglich, nicht jedoch im pswx-Format

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 25th, 2014, 10:34 pm
by viceversa
Den Button "Aus URL laden" habe ich in meiner Version 8.0.2 leider nicht.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 26th, 2014, 3:16 pm
by Louis
Auch nicht unter "Eintrag ändern - Konto" auf der rechten Seite neben Beschreibung des Kennwortes, wenn du
auf den kleinen Pfeil bei "Symbol auswählen" klickst?

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 12:52 pm
by viceversa
Sorry, ich habe da keinen Pfeil.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 12:57 pm
by Louis
Komisch, bei mir sieht das so aus.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 1:07 pm
by viceversa
Meine Paßwortdatei hat die Endung psw8. Im Beitrag 2 wurde folgendes geschrieben:

Dies ist nur in psw-Dateien möglich, nicht jedoch im pswx-Format

steht das "X" in pswx für die 8 ??? Ich sehe da nicht durch. Habe doch nur die Version 8 gekauft und die Paßwörter aus Version 7 importiert. In Version 7 geht es doch auch.

Vielleicht ist das der Grund. Wenn ja, wie mache ich aus der psw8 eine psw-Datei???

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 1:21 pm
by Louis
Meine Datei ist auch eine psw8, und ich kann Symbole aus URL´s laden. Vielleicht ist bei deiner
Installation was schiefgelaufen?

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 4:04 pm
by viceversa
Bei der ursprünglichen Installation hat alles geklappt. Trotzdem habe ich jetzt noch mal deinstalliert und neu installiert. Aber es sieht noch genau so aus wie vorher, also ohne diesen Pfeil. Ist schon komisch. Vielleicht können sich andere Forenmitglieder noch mal äußern wie es bei ihnen aussieht. Danke!

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 4:49 pm
by Martin Schmidt
Hi,

so, wie es bei Louis aussieht, ist es normal.
Die pswx-Dateien sind für die Smartphone-Version von PWD.

Benutzt Du eine (ur-)alte Windows-Version?

Gruß
Martin

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 5:25 pm
by viceversa
Windows XP benutze ich. (noch bis Windows 9 erscheint)

Ist auch als kompatibles Betriebssystem auf der Homepage von AceBit angegeben.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 5:32 pm
by Martin Schmidt
Die Box in Deinem Screenshot hat leicht nostalgische Züge. :wink:

Evtl. mußt Du eine Runtime-Library, welche von PWD benutzt wird, updaten.
Aber da könnte Dir nur der Support von Acebit helfen, der ja ab und an auch mal hier reinschaut. :)

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 27th, 2014, 5:38 pm
by viceversa
Vielleicht meldet sich jemand von AceBit dazu. In der Version 7 hat alles funktioniert, die Version 8 macht mir keinen Spaß. Auch die Sortierung (benutzerspezifisch) funktioniert nicht. Vielleicht hängt es damit zusammen. Ehrlich gesagt verliere ich so langsam das Vertrauen in das Tool. Naja, vielleicht gibt es ja Abhilfe. Ich wäre dankbar wenn sich noch mal jemand meldet der es unter XP laufen hat.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 29th, 2014, 8:33 am
by ulpadus
viceversa wrote:Ich wäre dankbar wenn sich noch mal jemand meldet der es unter XP laufen hat.
Hallo viceversa,

ich habe es mal auf einem XP Rechner ausprobiert. Der Pfeil für das Pop-Up ist tatsächlich nicht vorhanden. Auch bei Installation auf einem USB Stick, sieht es genauso aus. Unter Windows 8.1 ist der Pfeil da, unter Windows XP fehlt der Pfeil.

Viele Grüße

ulpadus

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 29th, 2014, 11:19 am
by icke1954
Ja, diesen Bug in XP kann ich ebenso bestätigen!
viceversa wrote:Ehrlich gesagt verliere ich so langsam das Vertrauen in das Tool
Von welchem Vertrauen spricht Du ?!

Ich nutze es, da es für meine Bedürfnisse und nach meinen bisherigen Recherchen nichts besseres gibt!

Ansonsten scheint sich ja Acebit förmlich danach zu reißen, das Vertrauen in seine Software zu schmälern :
PWD.jpg
PWD.jpg (27.23 KiB) Viewed 10065 times
Gruß icke

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 29th, 2014, 5:53 pm
by AceBIT
Das Problem hängt tatsächlich mit XP zusammen. Wir versuchen das, im heutigem Build mit zu beheben, so dass das Icon dann auch unter XP zu sehen ist. Generell ist es für uns natürlich so leicht, unsere Software für ein Betriebssystem zu optimieren, welches vom Hersteller selbst nicht mehr unterstützt wird.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 29th, 2014, 8:31 pm
by viceversa
Danke an alle die es ausprobiert haben und bestätigen können. Und danke das es gefixt wird.

Zum Thema Vertrauen: Ich habe einfach nur das Gefühl das die Version 8 nicht annähernd fertig ist.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 30th, 2014, 6:05 am
by Einstein
viceversa wrote: Ehrlich gesagt verliere ich so langsam das Vertrauen in das Tool.
Zu köstlich. :up: :lol: :hammer: :D :yes: :up:

da geht so ein button nicht. unter einem veralteten betriebssystem und die herrscahften verlieren "so langsam das Vertrauen" :D :clap: :hammer: :up: :mrgreen:

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 30th, 2014, 2:54 pm
by AceBIT
viceversa wrote: Zum Thema Vertrauen: Ich habe einfach nur das Gefühl das die Version 8 nicht annähernd fertig ist.
Danke für Ihre Rückmeldung, aber wie begründen Sie diese Aussage?

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 30th, 2014, 3:53 pm
by viceversa
Ich habe Vertrauen in das Tool, sonst würde ich es nicht beutzen und ich bin froh das die Probleme gelesen und gelöst werden. Habe mich da vielleicht etwas unglücklich ausgedrückt und möchte es nicht als Meckern verstanden wissen.
Ob XP nun veraltet ist oder nicht, es steht in der Liste der kompatiblen Betriebssysteme und deshalb sollte so ein Pfeil, bzw. die dahinter liegenden Funktionen auch funktionieren.
Außerdem wundert es mich, das Funktionen die in der Version 7 funktionierten, nun in der Version 8 nicht mehr da sind. (Das meinte ich mit "nicht fertig") Das ist in meinem Fall z.B. die Sortierung der Einträge, der beschriebene Pfeil, aber auch Probleme die von anderen Usern beschrieben werden.

Aber dennoch hoffe ich das all diese Dinge noch repariert werden und freue mich über den Support und die Weiterentwicklung des Programmes. Danke ACEBit.

Re: PW-Depot 8 Symbol aus URL holen?

Posted: September 30th, 2014, 5:10 pm
by AceBIT
In der Version 8 wurden praktisch alle Steuerelemente der Benutzeroberfläche durch neue ausgetauscht. Oft ist dies optisch kaum erkennbar, aber "unter der Haube" wurde vieles komplett erneuert, bzw. ausgetauscht. Ein negativer Nebeneffekt dieser Erneuerung ist leider, dass vereinzelt Funktionen, die in der alten Version funktionierten, in der neuen ein anderes Verhalten aufweisen. In der Regel sind dies jedoch eher kosmetische Probleme, die auch zwischenzeitlich behoben sein sollten.

In jedem Falle wird natürlich jeder Fehler, ob klein oder groß, sofort korrigiert, sobald er (reproduzierbar) gemeldet wird. In diesem Sinne nochmals vielen Dank für Ihre Rückmeldung!