Zweimaliges Aufrufen einer URL

Forum für den Passwort-Manager "Password Depot".
Post Reply
User avatar
Bumblebee
Veteran
Veteran
Posts: 103
Joined: April 18th, 2010, 10:21 am

Zweimaliges Aufrufen einer URL

Post by Bumblebee » December 3rd, 2014, 9:40 pm

Seit einiger Zeit habe ich folgendes Problem/Phänomen:
--- --- --- --- --- --- --- --- --- --- --- --- --- ---
Unter "Start" mache ich auf das PWD-Icon einen
Doppel-Klick. Es wird nun "Firefox" und die Seite mit der
richtigen URL aufgerufen. Die Felder von
Benutzernamen & Passwort bleiben leer.
Es kommt auch das Fenster rechts oben
mit "Automatisches Ausfüllen" NICHT.
Ich klicke 1 Mal auf den gelben Blitz. Ein zweiter Tab
mit demselben URL wird aufgemacht.
Nach einiger Zeit kommt auch das
das Fenster rechts oben
mit "Automatisches Ausfüllen".
Ich setze den
Cusor in das Feld Benuternamen
Ich klicke nun auf die
linke Maustaste, und Benuternamen & Password werden
eingetragen + der Einlog-Vorgang zu
dieser URL wird durchgeführt.
--- --- --- --- --- --- --- --- --- --- --- --- --- ---

Einstellung:
Unter Optionen:
Automatisches Ausfüllen:
v URL/Datei beim Autoausfüllen öffnen

Aktion bei Doppelklick:
Aktion #1: In top-Leiste-Modus wechseln
Akton #2: Zugeordnete URL/Datei öffnen

In die jeweiligen Eintragungen für den PWD.Icon:
leeres Kästchen für
Kennword über Browser-Add-on nicht ausmatisch
ausfüllen lassen.

Add-ons für Firefox:
Password Depot Extension 8.0.6 = aktiviert

Firefox Version: = 34.0

--- --- --- --- --- --- --- --- --- --- --- --- --- ---

Beispiele:
https://netbanking.sparkasse.at/
https://ekonto.dinersclub.at/index.php? ... &131351728
--- --- --- --- --- --- --- --- --- --- --- --- --- ---

Woran kann das liegen?
Danke Bumblebee
Bei mir ist installiert: PWD 12.0.5 + FF 66.0.3 + WIN 10-64bit

User avatar
Bumblebee
Veteran
Veteran
Posts: 103
Joined: April 18th, 2010, 10:21 am

2-maliges Aufrufen der URL

Post by Bumblebee » December 10th, 2014, 11:04 am

Die OPTION:

Aktion bei Doppelklick:
Aktion #1: In top-Leiste-Modus wechseln
Akton #2: Zugeordnete URL/Datei öffnen


funktioniert NICHT. Es kommt zu den Kuddelmuddel wie von mir beschrieben. Abhilfe: Nicht-Verwenden dieser Aktionen.
Danke Bumblebee
Bei mir ist installiert: PWD 12.0.5 + FF 66.0.3 + WIN 10-64bit

Post Reply