Page 1 of 1

Firefox Plugin lässt sich nach Update nicht Installieren

Posted: July 22nd, 2015, 3:10 pm
by Onlinemann
Hallo,

habe jetzt auf die aktuellste Version von Password Depot 8.2.1 geupdatet.

In der Version 8.2.1 (freigegeben am 21.07.15) wurde:
Korrektur eines Problems bei der Installation des Firefox-Addons.

Und genau diese Korrektur funktioniert jetzt bei meinem Firfox nicht.
Kommt folgende Fehlermeldung: Firefox Plugin kann nicht installiert werden, kommt nach dem Update.

Habe Password Depot deinstalliert und wieder installiert hilft auch nix.

Vor dem Update ging alles wunderbar und jetzt? geht gar nicht.

http://support.acebit.com/index.php?/Kn ... iert-nicht habe ich gelesen aber war nicht das richtige dabei.

Kann man das Plugin manuel nachinstallieren? Wenn ja, wo kann man das Plugin downloaden?

Wäre super wenn jemand einen guten Tipp haben würde

Danke im Voraus

Re: Firefox Plugin lässt sich nach Update nicht Installieren

Posted: July 22nd, 2015, 9:44 pm
by icke1954
Onlinemann wrote:Vor dem Update ging alles wunderbar und jetzt? geht gar nicht.
Hmm, für die Zukunft würde ich Dir raten nur ein Update zu machen, wenn Du Dir davon auch was versprichst :wink:
Ich mache grundsätzlich (Ausnahme Sicherheit für Windows usw.) keine Updates, wenn alles wunderbar funktioniert :no:

Gruß icke

Re: Firefox Plugin lässt sich nach Update nicht Installieren

Posted: July 27th, 2015, 2:35 pm
by AceBIT
Das Addon können Sie auch nachträglich installieren: https://addons.mozilla.org/en-US/firefo ... extension/

Re: Firefox Plugin lässt sich nach Update nicht Installieren

Posted: July 27th, 2015, 6:09 pm
by Foxi
Es ist das Plugin für PD 8.2.0 und in Verbindung mit PD 8.2.1 funktioniert das Autoausfüllen nicht mehr auf allen Seiten wie bisher.
Weder Firefox noch IE. Auch bei Chrome geht es nicht mehr richtig.