Automatisches Ausfüllen funktioniert nur beim zweiten Aufruf

Forum für den Passwort-Manager "Password Depot".
Post Reply
at-biker
Expert
Expert
Posts: 51
Joined: December 10th, 2011, 1:46 am
Location: Südhessen/Odenwald

Automatisches Ausfüllen funktioniert nur beim zweiten Aufruf

Post by at-biker » December 2nd, 2016, 6:48 pm

Hallo zusammen,

seit wenigen Wochen, vermutlich nach einem Update von Password Depot oder Firefox, funktioniert das automatische Ausfüllen nur noch, wenn man die betreffende URL aus der Top-Leiste von Password Depot das zweite Mal aufruft.

Installiert sind unter Windows 10 Prof. (aktuellste Version 1607, Build 14393.447) der Mozilla Firefox 50.0.2 (x86, de) und Password Depot 9.1.8.

Beide Softwaren habe ich vor wenigen Tagen und auch heute wieder deinstalliert, Reste bestmöglichst entfernt, neu gestartet und danach komplett neu installiert. Den Firefox habe ich immer zuerst installiert, dann Password Depot, und bei der Installation von Password Depot alle AddOns erlaubt.

Erster Fehler (?): Dabei wurde jedes Mal im Firefox kein Password Depot - AddOn installiert.

Ich habe das dann über die Version, die hier im Forum ganz oben angegeben ist, manuell nachinstalliert.

Danach klappt zwar das automatische Ausfüllen, aber erst beim zweiten Anklicken des Knopfes "URL öffnen" in der Top-Leiste von Password Depot.

Bei der Suche im Forum fand ich keinen Eintrag mit vergleichbarem Fehlverhalten. Hat jemand eine Idee, was da los sein könnte oder was ich noch versuchen könnte?

Vorab schon mal vielen Dank für konstruktive Stellungnahme.

Viele Grüße,
Reinhold F.

Post Reply