Ausfüllsequenzen in RC1

Forum für den Passwort-Manager "Password Depot".
Post Reply
Thomas252
Veteran
Veteran
Posts: 117
Joined: November 29th, 2016, 2:38 pm

Ausfüllsequenzen in RC1

Post by Thomas252 » December 25th, 2017, 10:10 am

Hallo,

auf etlichen Seiten (NAS-Server) gehen die Ausfüllsequenzen seitdem RC1 nicht richtig. PWD füllt die Passwörter zwar richtig aus, aber lässt den Benutzernamen aus.

Ich habe schon versucht das Passwort in PWD zu löschen und wieder neu zu erstellen, was aber keine Besserung ergeben hat.
Viele Grüße
Thomas

icke1954
Super User
Super User
Posts: 484
Joined: May 4th, 2011, 9:25 am

Re: Ausfüllsequenzen in RC1

Post by icke1954 » December 25th, 2017, 11:23 am

Hallo
dieses seltsame Verhalten, ist bei mir auf bestimmten Seiten, nicht erst seit Version 11 / RC1 präsent, sondern existiert schon seit Jahren z.b. bei der URL : "https://www.alditalk-kundenbetreuung.de/de" :angry:

Gruß icke
Windows-7 64Bit ● Chrome 64Bit ● Firefox ● PWD 11.0.0

Thomas252
Veteran
Veteran
Posts: 117
Joined: November 29th, 2016, 2:38 pm

Re: Ausfüllsequenzen in RC1

Post by Thomas252 » December 25th, 2017, 1:01 pm

icke1954 wrote:
December 25th, 2017, 11:23 am
Hallo
dieses seltsame Verhalten, ist bei mir auf bestimmten Seiten, nicht erst seit Version 11 / RC1 präsent, sondern existiert schon seit Jahren z.b. bei der URL : "https://www.alditalk-kundenbetreuung.de/de" :angry:

Gruß icke
Hallo Icke1954,

mir ist es eben erst seit der RC1 explizit aufgefallen, da diese Ausfüllsequenz bei mir bisher funktionierte.
Viele Grüße
Thomas

Thomas252
Veteran
Veteran
Posts: 117
Joined: November 29th, 2016, 2:38 pm

Re: Ausfüllsequenzen in RC1

Post by Thomas252 » December 25th, 2017, 2:57 pm

Bei eBay tritt neuerdings der Fehler auch auf.
Viele Grüße
Thomas

icke1954
Super User
Super User
Posts: 484
Joined: May 4th, 2011, 9:25 am

Re: Ausfüllsequenzen in RC1

Post by icke1954 » December 25th, 2017, 5:08 pm

Thomas252 wrote:Bei eBay tritt neuerdings der Fehler auch auf.
Ja, das kann ich bestätigen !
Windows-7 64Bit ● Chrome 64Bit ● Firefox ● PWD 11.0.0

Post Reply