PROCESSFORM.asp

Forum für die Umfrage-Software "WinSurvey".
Post Reply
Skulldice
Newbie
Newbie
Posts: 4
Joined: November 30th, 2009, 1:01 pm

PROCESSFORM.asp

Post by Skulldice » January 26th, 2010, 4:11 pm

Hallo liebe Leute,

ich habe für die Arbeit eine Umrage erstellt.
Professional Version, mit lokaler Datenbank, abgelegt auf lokalem Server.

Alles funktioniert, in der Vorschau und in echt, BIS zum Abschicken.
Dann sagt er PROCESSFORM.asp konne nicht gefunden werden... ist aber vorhanden.
Inzwischen bin ich soweit, dass er mir den Inhalt anzeigt, also von der Processform.asp, aber das wars... nothing happens....

Wer kann mir helfen?? Gerne per E-Mail @ skulldice@web.de

Freundliche grüße
Skulldice

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Re: PROCESSFORM.asp

Post by Support (AceBIT) » January 28th, 2010, 12:38 pm

Hallo Skulldice,

bitte beachten Sie, dass processform.asp nur mit MS SQL Server Datenbanken arbeiten kann, aber nicht mit lokalen MS Access Datenbanken.

Grüße,
AceBIT Support
AceBIT - Support -

Tomtom
Member
Member
Posts: 6
Joined: February 26th, 2010, 10:10 am

Re: PROCESSFORM.asp

Post by Tomtom » February 26th, 2010, 10:23 am

Hallo Forum!
Mein erster Post und schon eine Problemmeldung :roll:

Ich wollte mich dem Threadstarter anschliessen, ich habe das Problem auch.
Und ja, die Datenbank ist eine MS SQL Server auf einem im Netz befindlichen Server.
(Weitere Spezifikationen: eine VM mit Windows Server 2003, Prof Methode/ASP-Skript)

Um die Fehlersuche einzuschränken, kann ich folgenden hinweis geben: Die Meldung "Procressform.asp wird nicht gefunden" kommt nur, wenn in den Umfrageeinstellungen/Allgemein ein Haken in
"Antworten per E-Mail senden" gesetzt wird.

Ist dieser Haken nicht da, läuft alles normal und die Datei wird gefunden :shock: ..

Gibt es da schon einen Workaroud/Fix zu ?

Danke
Thomas

User avatar
Support (AceBIT)
AceBIT
AceBIT
Posts: 2463
Joined: March 27th, 2003, 10:53 am
Contact:

Re: PROCESSFORM.asp

Post by Support (AceBIT) » February 26th, 2010, 10:31 am

Hallo Thomas,

wir würden uns das Problem gern einmal genauer anschauen. Haben Sie vielleicht die Möglichkeit uns die Projektdatei einmal an support@acebit.com zu schicken?
Alle Daten werden selbstverständlich vertraulich behandelt...

Beste Grüße,
AceBIT Support
AceBIT - Support -

Tomtom
Member
Member
Posts: 6
Joined: February 26th, 2010, 10:10 am

Re: PROCESSFORM.asp

Post by Tomtom » February 26th, 2010, 10:40 am

Ist unterwegs

Post Reply