Page 1 of 1

Überleitung zur nächsten Frage funktioniert nicht

Posted: July 12th, 2010, 2:10 pm
by jochla
Hallo,

ich habe die Fragen einer Umfrage in der Reihenfolge neu geordnet und die erste Frage ausgeblendet. Danach habe ich eine neue Frage mit drei alternativen Antwortmöglichkeiten eingefügt. Bei Anwtort 1+2 soll jeweils zur nächsten Frage weitergeleitet werden, bei Antwwort drei sollen zwei Fragen "übersprungen" werden. Ich habe das in den erweiterten Einstellungen der Frage auch entsprechend eingestellt. Trotzdem funktioniert die Weiterleitung bei Antwort 3 nicht, es wird hier ebnfalls zur nächsten Frage übergeleitet.

In anderen Fällen haben Überleitungen zu anderen Fragen schon funktioniert.

Was kann der Grund dafür sein, dass die Überleitung nicht wie gewünscht fuktioniert, und wie kann ich das Problem beheben?

Gruß, Johannes.

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: July 15th, 2010, 4:45 pm
by AceBIT
Bitte achten Sie darauf, dass für die betreffenden Fragen im Fraeneditor unter dem Register "Erweitert" als Wert für "Art der Vorschau" der Eintrag "Optionsfeld (Vertikal)" ausgewählt ist.

Dies sollte das Problem lösen.

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: July 16th, 2010, 8:55 am
by jochla
Das ist der Fall, und funktioniert trotzdem nicht!

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: July 16th, 2010, 9:07 am
by jochla
Ich habe eben die Umfrage noch einmal neu veröffentlicht und jetzt tritt der Fehler nicht mehr auf. Ich versichere aber, dass ich an den betreffenden Fragen nichts geändert habe, und dass es das Problem auch tatsächlich gegeben hat.

Nun gut, es funktioniert (wieder) und ggf. melde ich mich wieder.

Vielen Dank für Ihre Unterstützung.

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: July 16th, 2010, 9:25 am
by jochla
Nun bin ich schneller wieder hier als gedacht.

Ich habe an der Erstellung der Umfrage weitergearbeitet und die Umfrage erneut veröffentlicht (auf eigenen Webserver mit ASP). Und was soll ich sagen: schon wieder das gleiche Problem! :? :x

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: August 9th, 2010, 5:00 pm
by AceBIT
Wenn Sie "Optionsfeld (Vertikal)" wird es klappen. Bitte überprüfen Sie das nochmal.

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: October 12th, 2010, 4:39 pm
by ManuelaK
Ich habe auch ein Problem mit der Überleitung und zwar soll die letzte Frage nur angezeigt werden, wenn die vorige mit "ja" beantwortet wurde. Sie wird aber immer angezeigt. Ich kann bei der vorletzten Frage für "nein" nichts auswählen, da danach keine anderen Fragen mehr kommen. Hier bräuchte ich quasi ein "Ende". Mit einer verborgenen Frage für den "Nein"-Zweig geht es auch nicht.

Ich habe "vertikal" ausgewählt.

Re: Überleitung zur nächsten Frage funktioniert nicht

Posted: November 12th, 2010, 6:23 am
by AceBIT
ManuelaK wrote:Ich habe auch ein Problem mit der Überleitung und zwar soll die letzte Frage nur angezeigt werden, wenn die vorige mit "ja" beantwortet wurde. Sie wird aber immer angezeigt. Ich kann bei der vorletzten Frage für "nein" nichts auswählen, da danach keine anderen Fragen mehr kommen. Hier bräuchte ich quasi ein "Ende". Mit einer verborgenen Frage für den "Nein"-Zweig geht es auch nicht.

Ich habe "vertikal" ausgewählt.
Könnten Sie uns bitte diese Umfrage (wsr-Datei) zusenden, damit wir das prüfen können?