Data (title, descriptions, metatagds) not transfered - Why?

This forum is designated to discuss Hello Engines!.
Post Reply
OlivierMU
Newbie
Newbie
Posts: 2
Joined: January 16th, 2009, 7:27 pm

Data (title, descriptions, metatagds) not transfered - Why?

Post by OlivierMU » January 16th, 2009, 7:47 pm

Hi There,

A stupidly simple question (I hope) - When I register my web site only the URL is transmitted to search engines.
All the other fields (Title, short and lond description, metatags, ..) are empty.

What's the cause ... and what shall I do? (apart from sweading and asking myslef what I did wrong) :-)

Thannks in advance for the help!

OMU

Support (AceBIT)

Re: Data (title, descriptions, metatagds) not transfered - Why?

Post by Support (AceBIT) » January 19th, 2009, 11:23 am

Hello,

which version of Hello Engines! are you using exactly (Help -> About)? Does this happen with all search engines? Could you maybe name us an example? Where do you see that the description and so on is not transfered?

Best regards

OlivierMU
Newbie
Newbie
Posts: 2
Joined: January 16th, 2009, 7:27 pm

Re: Data (title, descriptions, metatagds) not transfered - Why?

Post by OlivierMU » January 20th, 2009, 8:20 pm

Hello Christiane,

I am using version 6.5.3 downloaded from the site of T-online, a German ISP.

I detected the problem when reading the notification of a few search engines because it was including a copy of the data. The "title" tag was OK, and all the others were empty. Unfortunately, I didn't keep record of the engines names.

Another proof that something is not working is that, a Google search does not find my website also I received not error message when doing the referencing.

By the way, I have run the whole procedure (data creation and then referencing) 3 times, always starting from scratch.
It never works ...

Hope this will help

Olivier

Support (AceBIT)

Re: Data (title, descriptions, metatagds) not transfered - Why?

Post by Support (AceBIT) » January 21st, 2009, 11:52 am

Hello Olivier,

as you are using an older version, I would ask you to update it using the integrated Update Manager. Then you will probably also install the latest database version.

After the submission to Google, it can take up to 8 weeks until your website is listed.

If you have done the automatic submission, you will receive the reply pages in the section "Status". Could you please send us your project file by e-mail to support@acebit.com, so that we can have a look at this?

Best regards

Post Reply