Beta 2

Forum für den Passwort-Manager "Password Depot".
Post Reply
User avatar
AceBIT
Site Admin
Posts: 3450
Joined: March 20th, 2003, 8:08 pm

Beta 2

Post by AceBIT » November 19th, 2015, 3:41 pm

Die Beta 2 ist verfügbar und kann hier heruntergeladen werden:

Hauptprogramm (Client)

http://www.password-depot.de/download/b ... depot9.exe


Server-Modul

http://www.password-depot.de/download/b ... wdsrv9.exe
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

ulpadus
Super User
Super User
Posts: 337
Joined: May 18th, 2006, 8:03 pm

Re: Beta 2

Post by ulpadus » November 20th, 2015, 10:14 am

Hallo,

es wäre schön, wenn es mal genauere Informationen geben würde, was denn nun geändert wurde.
... von 8 auf 9 etwas ausführlicher
... von Beta1 auf Beta 2

Nur dadurch ist es möglich, gezielt das Augenmerk auf diese Dinge zu lenken.

Die hier im Beta-Forum angesprochenen Punkte sind jedenfalls in der neuen Beta unverändert:

- Beschränkung auf 20 Passwörter, dadurch keine Bearbeitung in Originaldatei möglich.
- Ordner-Pulldown weiterhin nur mit Doppelclick
- keine Veränderung bei den Icons der Top-Leiste
- weiterhin falsche Icons bei 'URL öffnen mit...' in der Top-Leiste

Das Geheimnis der Schaltfläche 'Protected Sign On' ist immer noch nicht gelüftet. Es wird jetzt zwar ein neues Browser Fenster geöffnet, vorher passiert einiges in einem Password Depot Fenster, das war es dann aber auch. Vielleicht bekommen wir hier mal nähere Infos.

In geöffneten Modus gibt es eine neue Navigationsleiste. Der Hierarchie wird nicht immer korrekt dargestellt und der Pulldown Pfeil funktioniert nicht richtig, jedenfalls öffnet sich kein Pulldown Menü.

Ich würde mir wünschen, dass mal zeitnah Reaktionen kommen, damit wir als Beta Tester nicht nur im Trüben fischen.

Viele Grüße

ulpadus

icke1954
Super User
Super User
Posts: 484
Joined: May 4th, 2011, 9:25 am

Re: Beta 2

Post by icke1954 » November 20th, 2015, 10:34 am

Hallo, ich schließe mich dem Beitrag von ulpadus an und möchte ergänzend hinzufügen:
Auch weiterhin ...
... ist auf einem 13' Bildschirm mit einer UHD-Auflösung die Topleiste nicht nutzbar, da die Icon zu klein dargestellt werden
... ist durch die Installation der Version 9 das AddOn der Version 8 unbrauchbar, dadurch ist der Sachverhalt der Einschränkunkg auf 20 Passwörter besonders ärgerlich :twisted:
... funktioniert das Browser-AddOn bei mir auf ca. 40 Seiten (ca. 15%) nicht korrekt

Gruß icke
Windows-7 64Bit ● Chrome 64Bit ● Firefox ● PWD 11.0.0

Louis
Super User
Super User
Posts: 197
Joined: March 6th, 2006, 8:49 pm

Re: Beta 2

Post by Louis » November 20th, 2015, 10:59 am

Hallo,

dem schließe ich mich auch an!
Was genau hat sich von der Version 8 auf 9 geändert?
Sind vielleicht andere Verschlüsselungsmechanismen im Einsatz?
Was hat sich von der Beta1 auf Beta2 geändert?
Teilweise sind immer noch englische Beschriftungen vorhanden.
Bei mir läuft in 13 Tagen die Trial ab - nur schonmal als Hinweis.

Gruß
Louis

wolf33

Re: Beta 2

Post by wolf33 » November 20th, 2015, 11:54 am

Mir gestern die neue Beta geholt aber nicht installiert (drüber installiert), weil immer noch keine Lizenz vorliegt.
Hatte keine Lust mir den "dummen" Spruch an zu sehen - Sie können nur in der lizenzierten Version Einträge ändern/speichern.
Ich weigere mich, mit einem Programm zu arbeiten, das mit dem alten Datenbestand nicht voll funktionsfähig ist.
Eine "künstliche" Datenbank mit min. 20 Einträgen garantiert nicht, dass es auch mit dem alten Datenbestand dann so wie gewohnt funktioniert, da dort andere Einträge vorhanden sind.
In der Ankündigung der Testversion" steht zwar - ist 30 Tage voll funktionsfähig und wechselt nach 30 Tagen in den eingeschränkten Modus, d. h. es können nur 20 Einträge bearbeitet werden aber dieser Modus ist jetzt schon anscheinend eingestellt.
Da scheinen unterschiedliche Vorstellungen von "voll funktionsfähig" zu bestehen.
Olga_Acebit » Di Nov 10, 2015 11:57 am - (http://acebit.com/forum/viewtopic.php?f=31&t=7699) wollte sich darum kümmern, dass Lizenzen vergeben werden - das war wohl ein Wort mit "X"

Olga_Acebit

Re: Beta 2

Post by Olga_Acebit » November 20th, 2015, 12:20 pm

Hallo,

soeben habe ich erfahren, dass Sie scheinbar die Lizenzen noch nicht zugesandt bekommen haben. Ich frage mal nach, was da los ist :yes: Ich bitte, die Verzögerung zu entschuldigen! :oops:

wolf33

Re: Beta 2

Post by wolf33 » November 24th, 2015, 6:53 pm

Olga_Acebit wrote:Hallo, ....soeben habe ich erfahren, :oops:
Nun brauchen Sie sich auch nicht mehr kümmern, da das Programm ja anscheinend ihrer oder des Teams-Meinung problemlos läuft und alles OK ist.

Nachdem es, wie ich gerade sehe, schon am 23.11.2015 frei gegeben wurde frage ich mich warum überhaupt ein Test eingerichtet wurde.

http://www.password-depot.de/
http://www.password-depot.de/download.htm - Build 9.0.0 vom 23.11.15

Irgendwie müssen sich die Tester meiner Meinung nach verschaukelt vorkommen und waren nur mal Mittel zum Zweck weil man anscheinend ganz anderes vor hatte.

Ich weiß nicht wie die anderen vermeintlichen Tester darüber denken aber irgendwie ist die Arbeit von PWD oder die Verantwortlichen die es verantworten wie mit den Usern umgegangen wird, sehr "gewöhnungsbedürftig".

M
Super User
Super User
Posts: 433
Joined: December 21st, 2004, 7:29 pm

Re: Beta 2

Post by M » November 24th, 2015, 7:38 pm

Bin aufgrund von Zeitmangel nicht mal dazu gekommen eine der "beiden" betas zu installieren.

Na ja - nun auch egal. :evil:
____________________________________
PC: PD 11 auf Windows 10 Pro 64
Mobil: Android

Louis
Super User
Super User
Posts: 197
Joined: March 6th, 2006, 8:49 pm

Re: Beta 2

Post by Louis » November 24th, 2015, 10:14 pm

Tja, was soll man davon halten. Dann kann das Beta-Forum ja jetzt geschlossen werden :dots:

wolf33

Re: Beta 2

Post by wolf33 » November 25th, 2015, 12:48 am

Nix.
:oups:
Wird wohl nicht mehr lange dauern, denn dann muss man sich nicht mehr um die unerledigten Dinge kümmern.
Man will Zuarbeit haben - ist aber nicht bereit irgendwie den Usern auch ein wirklich real arbeitendes Programm zur Verfügung zu stellen.
Sie sollen mit einem künstlichen "Rumpfprogramm" (neue Datenbank bis 20 Einträge) arbeiten und außer der Fehlersuche und schon lange bestehenden Fehlern und nicht realisierten Vorschlägen zufrieden sein.
Von uns wird Feedback erwartet aber die Gegenseite hüllt sich in Schweigen. :down:
Da dies später eh nicht mehr zu sehen/lesen ist, ist es eigentlich nutzlos darüber noch Gedanken und Zeit zu verschwenden. :twisted:
[ot]Auch wenn Silies eigentlich nicht mein Ding sind aber nun musste es mal raus.[/ot]

ulpadus
Super User
Super User
Posts: 337
Joined: May 18th, 2006, 8:03 pm

Re: Beta 2

Post by ulpadus » November 25th, 2015, 10:09 am

:dots: ich konnte es nicht glauben, hatte es noch gar nicht bemerkt.

Scheinbar hat sich zur Beta 2 auch nichts mehr verändert, jedenfalls sind die hier im Forum besprochenen Punkte alle nicht berücksichtigt worden.

Na ja, es ist eben nicht mehr so wie früher: Da haben sich die Programmierer im Beta-Forum selbst zeitnah gemeldet und es wurde von Version zu Version nachgebessert.

Hauptsache es heißt nachher nicht: Die Beta Tester müssen wohl blind :shock: gewesen sein.

Viele Grüße

ulpadus

icke1954
Super User
Super User
Posts: 484
Joined: May 4th, 2011, 9:25 am

Re: Beta 2

Post by icke1954 » November 25th, 2015, 10:44 am

Ich kann mich meinen Vorredner nur anschließen, ist echt demokratisch, jeder darf seine Meinung äußern, nur es bringst nichts :clap:
AceBIT wrote: PS: Sind Sie zufrieden mit unserem Support? Sagen Sie "Danke", mit einem "Gefällt mir" oder Kommentar auf :

Facebook: http://www.facebook.com/acebit

Oder auf Google+: https://plus.google.com/109679038300608011775
Na dann mal los...

Gruß icke
Windows-7 64Bit ● Chrome 64Bit ● Firefox ● PWD 11.0.0

stalker
Super User
Super User
Posts: 98
Joined: October 11th, 2005, 5:45 pm
Location: Bad Berleburg

Re: Beta 2

Post by stalker » December 2nd, 2015, 6:49 pm

Hallo,

ich hab mich schon gewundert warum es so still geworden ist.
Na, das ist ja mal dumm gelaufen...
Password Depot User seit Version 1

wolf33

Re: Beta 2

Post by wolf33 » December 2nd, 2015, 9:08 pm

Irgendwie ist Acebit nun wohl inzwischen aufgewacht, wenn man die
"Mitteilung an unsere Beta-Tester!" gelesen hat.
Das weiß man doch vorher wenn mal ein Mitarbeiter, der es bearbeiten sollte, nicht zur Verfügung steht.
Dann lass ich mich mal überraschen und wenn doch noch der "Code" eingehen sollte mit der dann "Vollversion" und dem Update auf 9.0.1 doch noch die doch größeren Fehler au zu merzen.
Die bessere Komptabilität zu Windows 10 konnte ich auch nicht feststellen, denn das lief auch schon vorher mit der 8.2.2 und wurde nicht besser oder anders.

Gruß wolf

User avatar
ServiceMaster
Veteran
Veteran
Posts: 119
Joined: January 12th, 2004, 3:50 pm
Contact:

Re: Beta 2

Post by ServiceMaster » December 3rd, 2015, 10:23 am

Hallo,

bei der aktuellen Version 9.0.1 ist mir noch etwas aufgefallen.

Bei Mouseover im Topleistenmodus wird hier noch etwas in Englisch anstatt in Deutsch ausgegeben:

Image
Gruß
Servicemaster

User avatar
ServiceMaster
Veteran
Veteran
Posts: 119
Joined: January 12th, 2004, 3:50 pm
Contact:

Re: Beta 2

Post by ServiceMaster » December 3rd, 2015, 4:49 pm

Hallo,

ist es so gewollt oder ein Bug?

Image

Aus der Topleiste Pulldown-Menü werden bei der Liste der Browser keine Symbole angezeigt. :shock:
Gruß
Servicemaster

ulpadus
Super User
Super User
Posts: 337
Joined: May 18th, 2006, 8:03 pm

Re: Beta 2

Post by ulpadus » December 3rd, 2015, 5:03 pm

ServiceMaster wrote:Hallo,

ist es so gewollt oder ein Bug?

Image

Aus der Topleiste Pulldown-Menü werden bei der Liste der Browser keine Symbole angezeigt. :shock:
Hallo ServiceMaster,

das ist ein Bug, der von icke1954 am 11. November bei 'Erster Eindruck BETA 1' bereits gemeldet wurde. Ich hatte am 20. November bei 'Beta 2' dann nochmals darauf hingewiesen. Bei uns wurden willkürliche Icons angezeigt, die mit den Browsern nicht zu tun hatten.

Viele Grüße

ulpadus

User avatar
ServiceMaster
Veteran
Veteran
Posts: 119
Joined: January 12th, 2004, 3:50 pm
Contact:

Re: Beta 2

Post by ServiceMaster » December 3rd, 2015, 7:45 pm

ulpadus wrote:
ServiceMaster wrote:Hallo,

ist es so gewollt oder ein Bug?

Image

Aus der Topleiste Pulldown-Menü werden bei der Liste der Browser keine Symbole angezeigt. :shock:
Hallo ServiceMaster,

das ist ein Bug, der von icke1954 am 11. November bei 'Erster Eindruck BETA 1' bereits gemeldet wurde. Ich hatte am 20. November bei 'Beta 2' dann nochmals darauf hingewiesen. Bei uns wurden willkürliche Icons angezeigt, die mit den Browsern nicht zu tun hatten.

Viele Grüße

ulpadus
Hallo ulpadus,

danke für die Info.
Wenn das schon längst gemeldet wurde, ist es umso erstaunlicher das dieser Bug in der fertigen Version noch vorhanden ist. :?
Ich denke das dieser Bug sicher bald mit dem nächsten Update behoben wird. :wink:
Gruß
Servicemaster

Olga_Acebit

Re: Beta 2

Post by Olga_Acebit » December 8th, 2015, 1:05 pm

Hallo, vielen Dank Ihnen für den Hinweis mit den Symbolen. Dies habe ich so an unsere Programmierer weitergegeben. Ebenso wie all Ihre anderen Verbesserungsvorschläge, die für uns sehr wertvoll und wichtig sind. Wir danken Ihnen sehr dafür!

Seien Sie sicher, dass, auch wenn vielleicht nicht all Ihre Vorschläge bisher umgesetzt werden konnten, die meisten Einzug in kommenden Updates finden werden. Wir bitten eventuell entstandene Unannehmlichkeiten aufgrund von Verzögerungen unsererseits zu entschuldigen!

Beste Grüße

User avatar
ServiceMaster
Veteran
Veteran
Posts: 119
Joined: January 12th, 2004, 3:50 pm
Contact:

Re: Beta 2

Post by ServiceMaster » December 9th, 2015, 12:54 am

immer wieder gern. :yes:

Ich bedanke mich ebenfalls für die ganzen Informationen und die Unterstützung. :wink:
Gruß
Servicemaster

Olga_Acebit

Re: Beta 2

Post by Olga_Acebit » December 9th, 2015, 1:31 pm

Hallo,

mit dem Update 9.0.2 wird der Fehler mit den fehlenden Symbolen behoben.

Beste Grüße

PS: Vielen Dank, ServiceMaster, für das nette Feedback!
Attachments
Update.jpg
Update.jpg (23.33 KiB) Viewed 5207 times

Post Reply