Firefox Plugin hat keine Funktion!

Forum für den Passwort-Manager "Password Depot".
Post Reply
samsara1966
Newbie
Newbie
Posts: 1
Joined: May 2nd, 2018, 2:56 pm

Firefox Plugin hat keine Funktion!

Post by samsara1966 » May 2nd, 2018, 3:26 pm

Nach anfänglicher Euphorie bin ich nun nach Einarbeiten in Password Depot 11.0.6 doch langsam wirklich enttäuscht.

Das Plugin für das automatische Ausfüllen von Webseiten funktioniert in Google Chrome 66 (64bit) recht zuverlässig.
Dagegen habe ich es bis heute nicht geschafft das Plugin im Firefox 59.0.3 (32bit+64bit) zum Laufen zu bringen.
Es werden einfach keine Felder ausgefüllt (keine Funktion)!

Ich bin da ganz nach den Vorgaben wie in dieser Supportlösung vorgegangen!

https://support.acebit.com/index.php?/K ... iert-nicht

Das hat aber leider alles nichts gebracht!

Ein weiteres Problem ist das Downloaden von ICONS:( Meine Datenbank umfasst 220 Einträge!
Nach 2 Stunden habe ich dann den Download jeweils abgebrochen. Das Programm musste dann im
Taskmanager beendet werden. Nur zum Vergleich ;) Die allgemein bekannte Freeware KP hat den Icon download in 30 Sekunden erledigt.

Das nächste Problem habe ich mit bestimmten Einstellungen die der Password Manager von alleine
wieder zurücksetzt. Das betrifft im besonderen die Arbeitsverzeichnisse. Sehr ärgerlich :(

Ich habe Password Depot leider etwas zu "Früh" gekauft und hätte die vollen 30 Tage testen sollen.
Aber ich überlege mir wirklich vom freiwilligen Rückgaberecht ACEBITS Gebrauch zu machen.

Post Reply