Password Depot 11 Falsches Password bei Remote verbindung

Forum für den Passwort-Manager "Password Depot".
Post Reply
Buberle_23
Newbie
Newbie
Posts: 1
Joined: May 23rd, 2018, 7:31 am

Password Depot 11 Falsches Password bei Remote verbindung

Post by Buberle_23 » June 14th, 2018, 8:12 am

Hallo Forum

Ich bin eigentlich nur ein Nutzer und nutze Foren nur zum nachlesen und nicht zum posten.


Ich bitte daher um Entschuldigung falls mir in der form Fehler unterlaufen.

Nun zu meinem Problem: Ich nutze PWD son lange und bleibe auch immer an der neusten Ausgabe.

In der Version 11 habe ich das Problem das wenn ich eine Remoteverbindung offen habe und PWD auf dem Arbeitsrechner läuft werden die Passwörter falsch übertragen, ers werden Sonderzeichen in Zahlen umgewandelt und aus Großbuchstaben werden kleine Buchstaben.

Da ich viel über Remote arbeite ist das Programm nicht zu gebrauchen.


Mir ist auch aufgefallen das bei der URL auswahl die Symbole der Browser fehlen, ist nix schlimmes aber doof.

Frage: Ist das Bekannt oder bin ich wiedermal der einzige mit dem Problem ?

Und, Gibt es eine Lösung ?

User avatar
AceBIT
Site Admin
Posts: 3359
Joined: March 20th, 2003, 8:08 pm

Re: Password Depot 11 Falsches Password bei Remote verbindung

Post by AceBIT » July 27th, 2018, 6:43 pm

Haben Sie einmal die neue Ausfüllmethode "Windows Messaging I" versucht? Diese sollte das Problem nun lösen.
Beste Grüße aus Darmstadt! - Best regards from Darmstadt!

AceBIT GmbH, Holzhofallee 15, 64295 Darmstadt, Deutschland - Tel.: +49 61 51 136 50-0, Fax: +49 61 51 136 50-20, E-Mail: info@acebit.de, Web: https://www.acebit.de

Post Reply